Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: UEFI "Error Invalid input range" in Dram freq section




  1. #1
    Join Date
    Jan 2012
    Location
    des moines
    Posts
    28

    Default UEFI "Error Invalid input range" in Dram freq section

    I try to set the ram timings and this pops up and you cannot adjust anything. Should I re-flash the bios?
    Will that remove all my default user settings, 1,2 and 3?

    970 extreme3 board, current bios 1.2
    ty - RJ


    AsRock 970 EXTREME3 mb Bios 1.6
    WIN7 64 ULT-N
    Bulldozer FX6100
    H80 Corsair liquid cooling
    G-Skill Ripjaws X series, 8G, 2 sticks,DDR3 1866 Model F3-14900CL9D 9-10-9-28 1T 1.55v
    Xfire Sapphire 6790's
    775w Diablotek ul atx
    HD WD sata 500
    ASUS VS Series VS247H-P LED Monitor
    MX518 mice
    Logitek S510 key
    Cyborg Fly 5
    Altek Lansing speakers with sub 7 in 1
    G35 headphones
    Apevia X-Cruiser case

  2. #2
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: UEFI "Error Invalid input range" in Dram freq section

    Dear RyanJ,

    We test 970 Extreme3 with G.Skill F3-14900CL9D-8GBSR, we didn't see the symptom.

    Could you tell me the settings which you adjust?

    I will do the test again.

    Thanks for your help!

    Have a nice day
    ASRock TSD
    Emily

  3. #3
    Join Date
    Jan 2012
    Location
    des moines
    Posts
    28

    Default Re: UEFI "Error Invalid input range" in Dram freq section

    I cannot remember exactly what settings I had set to. I believe after attempting to get the cpu to 4.2 200 @ X21, 1.4vcore, 1.5v dram, mb nb 1.2, cpu nb 1.2v, ht 1.3v, I got a black screen. I did notice when I set these items that the dram freq changed from 1866 to like 2152. Should the dram settings all be set to Auto, even in the timing area? I powered down and then powered back up and went into the bios. Bios was showing that the ram was now set at 800 or 400. I went into the timing area, which I had set to manual with timings at 9-10-9-28 1T 39, and tried to check the timings and they were setting at I believe 6-6-6-10-10 and all of a sudden that error popped up and will not let you adjust the timings and only way to get out is to hit escape and then F9 to reset defaults. Only oc'ing that will boot is 3.90 and below.
    ty - RJ


    AsRock 970 EXTREME3 mb Bios 1.6
    WIN7 64 ULT-N
    Bulldozer FX6100
    H80 Corsair liquid cooling
    G-Skill Ripjaws X series, 8G, 2 sticks,DDR3 1866 Model F3-14900CL9D 9-10-9-28 1T 1.55v
    Xfire Sapphire 6790's
    775w Diablotek ul atx
    HD WD sata 500
    ASUS VS Series VS247H-P LED Monitor
    MX518 mice
    Logitek S510 key
    Cyborg Fly 5
    Altek Lansing speakers with sub 7 in 1
    G35 headphones
    Apevia X-Cruiser case

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •