Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Asrock Z68 Extreme3 Gen3 noises.




  1. #1
    Join Date
    Jan 2012
    Location
    Netherlands
    Posts
    1

    Default Asrock Z68 Extreme3 Gen3 noises.

    Hello.

    I registered to see if someone here can help me with my problem.

    At first i will post my system specs:

    Processor: Intel i5 2500k
    Motherboard: Asrock Z68 Extreme3 Gen3
    Cooling: Swiftech Apogee, 360 Xflow rad, Liang with XSPC res/pump top.
    Memory: 8Gb Mushkin 1600Mhz
    Video Card: Sapphire HD6950 2Gb
    Hard Disk: Western Digital Caviar 160 gb 8mb cache
    Optical Drive: Samsung Writemaster
    CRT/LCD Model: ASUS 25,5" wide VW266h (2ms)
    PSU: Corsair HX620 modular
    The motherboard, cpu, ram, gpu are new few weeks old, psu is about one year old but never had any problems on my previous system.
    Now my problem. The motherboard makes noises. Squealing, clicking, rattling on load. I also noticed a very low squeal when i move my mouse.
    About 3 weeks back i removed the hardware out of my case to check the origin of the noise. It comes from the cpu area. Placed everything back and the noise was gone. Happydance! But i bought a new waterblock for the cpu so i had to remove the parts from the case again. (Yeah i know, should have done it the first time). But after placing the hardware back the freaking noise was also back. Now it's even louder.
    I don't know what to do and it's driving me mad. I also read the other thread posted here, and many people say it's the capacitators making those noises.

    Would be nice to get some info on what to try or do.

    Thanks for your time,

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Asrock Z68 Extreme3 Gen3 noises.

    check all your cables,keep them away from gpu and cpu area,most common cause of this noise is the psu interfering with the cpu power saving states its a very common issue accross all boards and all platforms inc my board x58

    heres just an example,but it happens on any manufacturer and mb platform

    <object width="420" height="315"><param name="movie" value="http://www.youtube.com/v/XUk7NJDT9vM?version=3&amp;hl=en_GB&amp;rel=0"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/XUk7NJDT9vM?version=3&amp;hl=en_GB&amp;rel=0" type="application/x-shockwave-flash" width="420" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>

    does it sound similar to that video?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •