Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: HDMI sometimes working, sometimes not working

  1. #1
    Join Date
    Jan 2012

    Default HDMI sometimes working, sometimes not working


    I have the Asrock Z68 ITX board. Installed Windows 7 x64. It's connected to a new Samsung TV via HDMI.
    I'm using the Intel onCPU graphics, NO seperate graphics card installed.

    When I put it to sleep (S3) and wake it up, sometimes the screen remains black (my TV senses a cable but there is no picture).
    I tried:
    1. turn the PC off and on (via the power button) -> no result
    2. Pull the plug, wait 5 minutes, than plug it in and power on-> no result
    3. Other HDMI cables and ports -> no result
    4. Check BIOS (beta) updates -> latest installed
    5. Turn it off, wait at least a few hours hour -> sometimes working!

    UPDATE : Testing at the moment:
    1. Reset BIOS to default -> in testing fase
    2. Took motherboard outside case to rule out any i/o shield issues

    The strange thing is:
    1. When it's on it seems to be working correct, however now and than the movieplayer changes resolution.
    2. Waking up is working fine 50% of the time, and not working (black screen) also 50%.

    Any Ideas / advice?
    Last edited by coen99; 01-18-2012 at 03:20 PM.

  2. #2

    Default Re: HDMI sometimes working, sometimes not working

    I ran into this problem on a different motherboard. I ended up just disabling sleep mode.

    I found if I plugged in all the video ports I could then switched inputs on the monitor, sometimes it would come on. I mainly had a huge problem with HDMI on boot not working, but once windows loaded drivers, then it would come on.

    I updated the BIOS and things started working properly, so make sure you have the latest and load system defaults first thing after flash.

    ASRock Z68 Extreme3 Gen3 i7 2600K 8GB (2 x 4GB) G.Skill 1333 CL9 MSI HD 7750 Corsair TX850 80Plus

    GigaByte A75-UD4H AMD A*-3870K 8GB (2X4GB) G.Skill 1866 CL8 On-Chip 6550D Antec EA-450 80Plus Platinum

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts