Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: CPU Power limitation issue - Z68 Extreme4 Gen3




  1. #1
    Join Date
    Jan 2012
    Location
    England
    Posts
    1

    Unhappy CPU Power limitation issue - Z68 Extreme4 Gen3

    Hi all

    I have been trying to overclock my 2500K but can't get it past 4.1Ghz. I think the reason is that this motherboard is limiting the amount of Wattage the CPU can draw. I have tried setting all 3 CPU power limits to 250W, but still when i run HWmonitor it shows that the most the CPU ever draws is 86W, and that is after stress testing with prime95 and Intel burn test. I have tried higher voltages and everything else suggested in overclocking guides and in forums, but i just cannot get the BIOS to POST when i set the clock at 4.2Ghz, let alone higher than that.

    I have tried every single BIOS (including BETA's) for this board, even tried putting the CPU at 1.45V and still can't get the BIOS to POST at 4.2Ghz. I am pretty sure its because the CPU isn't being allowed to draw enough Wattage.

    Hopefully someone here can help me solve this issue?

    Thanks!

  2. #2
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: CPU Power limitation issue - Z68 Extreme4 Gen3

    What did you get on the auto overclock settings when you first got the system?
    What temperatures are you getting at full load at 4.1?
    Setting power draw to max allowable doesnt mean the cpu is going to draw that., what was the standard, 150w burst?
    reset the bios to standard (the bios q asking to you want everything set to standard) save and repost then change whatever you need for normal operation for you components like ahci, dont set marvell ports(if the board has them ) as bootable etc,
    Get the uefi back as close to standard as possible.

    Then try the auto overclock settings and see what you get.

    My cpu ,yeh on a p67, went to 4.6 np day 1, 4.8 would boot but needed adjustments to stay stable under testing, 5.0 will go ok but needs too high vlts to make it worth it.

    some 2500k owners get my lower clocks at lower volts on the same board.The actual processor sample you got could have some bearing.Hopefully its not one of those that just wont go over 4.1k.

    Check the seating of the 2x12v cpu connectors to the board.

    Other than that :
    If things dont improve .Post your full system specs and what bios version your on, setting changes , temps at standard and full load at 4.1, voltages at standard and full load etc etc..as much info as possible.
    gl
    Last edited by kick; 01-23-2012 at 06:09 PM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •