Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Bad BIOS on new board?

  1. #1
    Join Date
    Jan 2012

    Exclamation Bad BIOS on new board?

    Hello Everyone,

    I'm currently having problems with my new ASRock Z68 Pro Gen 3 Fata1ty board.

    Sometimes I can boot into BIOS without any problems, other times it wont even let me in. I press DEL, the screen goes black, and Dr. Debug gives me code "0d"; which isnt even in the manual by the way. After that it just stays on that black screen until I shut down. I've had to do this atleast two dozen times so far and it's becoming really infuriating. The only way to get around this is to use the "CLR_CMOS" button that is on the back of the motherboard. I am running the latest BIOS since day one, and it pretty much has never worked for me fully. On top of that when I tried to update my SSD's firmware the keyboard wouldnt work. This goes for both USB keyboards and PS/2 keyboards, this works fine when I'm in BIOS though, only when I try to update the firmware (have to type "yes") and it wont let me.

    I bought this motherboard because TT gave it such good reviews, but so far all my experiences say otherwise. Is my board faulty? Did I get a lemon? I really would like to avoid RMA'ing it since this is my only computer and I need it every night to do take home work from my job. I know an RMA can take weeks to go through =(

    Please note, that when I am not trying to get into BIOS the board works great. I can bring up all of my MS Office apps with no problem and can even play some games without any issues. In fact I have yet to find an issue with this board when I am loaded into windows. Problems only show face when I am in the BIOS =(

    Here is my current setup...

    Intel I7 2600K
    ASRock Z68 Professional Gen 3 Fatal1ty Edition
    MSI Radeon 6850 PE
    16GB (4gb x 4) Mushkin Redline PC-17000 (board wont even run this at 2133 btw)
    Windows 7 Pro 64-Bit
    X-Fi Titanum Sound Card
    Crucial M4 128GB SSD
    250GB 7200k Seagate HDD
    Seasonic x750

    Please advise!!

    Last edited by Gunjitsu; 01-24-2012 at 01:00 AM.

  2. #2

    Default Re: Bad BIOS on new board?

    Typically when I have issues like that it ends up being memory problems, which sounds like you have if you can't get them to work at rated speeds.

    Try borrowing a stick from another machine or from a friend to test with. If you can spare $20 or so, try buying a cheap single stick, but I don't recommend spending any money until you find the problem.

    also, try loading optimized defaults in the bios if possible. that works usually.

    also, try to manually set your memory speed and timings.

    I have had issues with X-Fi products causing conflicts so try removing that and any other item plugged into your computer. Just use 1 stick of memory, video card, and everything else unplugged. If that works, plug things in 1 at a time until problem reappears.

    Good luck
    ASRock Z68 Extreme3 Gen3 i7 2600K 8GB (2 x 4GB) G.Skill 1333 CL9 MSI HD 7750 Corsair TX850 80Plus

    GigaByte A75-UD4H AMD A*-3870K 8GB (2X4GB) G.Skill 1866 CL8 On-Chip 6550D Antec EA-450 80Plus Platinum

  3. #3
    Join Date
    Jan 2012

    Default Re: Bad BIOS on new board?


    Thanks for your reply. I have this RAM sitting in my room - G.SKILL Sniper Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-14900CL9D-8GBSR

    I will give it a shot when I get home. I hope its the RAM that causing these issues, in which case I can easily get them replaced by Mushkins awesome return policy.


  4. #4
    Join Date
    Oct 2011
    Florida, USA

    Default Re: Bad BIOS on new board?

    My 880G Pro3 did something like that which is why I first came here.
    In my case I could always navigate in the BIOS if I used a VGA (D-sub 15 pin) cable.
    When I tried DVI or HDMI it would do what you're describing.

    Right after my first post here at TT a new BIOS was released for that board which did work (sort of) - now I can only see 1/4 of the screen at a time but at least it works. It's like using the Magnifier in Win 7. This only happens when using HDMI or DVI. With a VGA cable the screen appears normal.
    I should mention that I'm using an older Samsung 32" TV at 1920x1080 res.

    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630

    You can teach an old dog; it just takes longer.

  5. #5
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Europe,the wild wild west.

    Default Re: Bad BIOS on new board?

    try expanding the bios/uefi access time to 5-10 sec.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts