Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: ASRock Z68Extreme USB problem




  1. #1
    Join Date
    Oct 2011
    Location
    michigan
    Posts
    12

    Default ASRock Z68Extreme USB problem

    I am having a problem with my mice during game play . I have switched it to every port it still either goes intermittent or disconnects but the light is still lite. and I've tried other mice with the same result. any Ideas?







    INTEL|CORE I7 2600K 3.4G 8M __ ________ XIGMATEK|GAIA SD1283 cpu cooler
    ASROCK|Z68 EXTREME4 Z68 ~ Bios: 1.7
    2x8GB G.SKILL Ripjaws X Series F3-12800CL7D-8GBXH CL 7-8-7-24-2N 1.6V
    MSI|R6970-2PM2D2GD5 HD6970 2GB.x2 ______ ____.acer H233H monitor [1920x1080]
    THORTECH|1000W TTBK00G ____ ___ __ .Altec 5-1 speakers
    ADATA SSD.S599 64GBx2Raid _____ ___ .win7 x64 sp1 Home Premium
    Samsung Hd 1035j 932GB Data) ~~ Realtec sound card
    WD 5000AAKS 476GB(data)

  2. #2
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: ASRock Z68Extreme USB problem

    I dont see the mouse/mice types in the sig
    are the specific drivers loaded for that mouse?
    Is it a 2.4Ghz wireless mouse with many programmable buttons that you map?
    Is the usb connection wired to a mouse "base station" which is also for the keyboard.
    Is the usb connection to just a dongle usb stick sized transmitter for both the mouse and the keyboard?

    I use a ps2 wired keyboard and a usb 2.4Ghz "dongle" 8 button mouse thats allways connected to the front usb 2.0 panel to prevent interference ,and give maximum range,if thats any use.
    Last edited by kick; 01-31-2012 at 03:35 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  3. #3
    Join Date
    Oct 2011
    Location
    michigan
    Posts
    12

    Default Re: ASRock Z68Extreme USB problem

    Quote Originally Posted by kick View Post
    I dont see the mouse/mice types in the sig
    are the specific drivers loaded for that mouse?
    Is it a 2.4Ghz wireless mouse with many programmable buttons that you map?
    Is the usb connection wired to a mouse "base station" which is also for the keyboard.
    Is the usb connection to just a dongle usb stick sized transmitter for both the mouse and the keyboard?

    I use a ps2 wired keyboard and a usb 2.4Ghz "dongle" 8 button mouse thats allways connected to the front usb 2.0 panel to prevent interference ,and give maximum range,if thats any use.

    it's a Logitech g400
    wired with 6 programmable buttons
    I have 2 3.0 USB and 2 USB 2 ports on the frnt of case
    I have a Wolf Claw game board connected to one of the usb ports a mouse a joystick and G35 Headphones. I disconnected all still the same result. My keyboard is a ps2
    as a type this just moving the mouse a hair makes it stop . I get a beep when it disconnects and connects. the same as when I unplug the usb wires. Its actually turning off and on as I type without moving the mouse
    INTEL|CORE I7 2600K 3.4G 8M __ XIGMATEK|GAIA SD1283 cpu cooler
    ASROCK|Z68 EXTREME4 Z68 ~ Bios: 1.7
    2x8GB G.SKILL Ripjaws X Series F3-12800CL7D-8GBXH CL 7-8-7-24-2N 1.6V
    MSI|R6970-2PM2D2GD5 HD6970 2GB.x2 ______Acer H233H monitor [1920x1080]
    THORTECH|1000W TTBK00G ____ .Altec 5-1 speakers
    Mushkin Chronos Deluxe 240gb___ .win7 x64 sp1 Home Premium
    Samsung Hd 1035j 932GB Data) ~~ Creative Xfi-Ti
    WD 5000AAKS 476GB(data) G700 mouse
    Apex Steel series Keyboard
    Logitech Extreme 3D Pro. Wolf Claw M# DK-2388U
    Cisco ra2700

  4. #4
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: ASRock Z68Extreme USB problem

    I dont know unless its some(mouse) driver conflict or the board just doesnt like the mouse.
    Pull all the drivers for the other items . turn off x fast usb?
    Tried other bios versions?
    Turn off /on legacy support for usb 2./3. and see if anything changes?
    I have a few usb 3 ports also ,and the 2 on the front. I havent really used them, tho when I did plug my printer into a usb 3 back port by accident x fast usb didnt seem to like it ! and I had to reinstall it.
    The p67 fatality board has some super adjustable mouse port. Is there anything like that on the z68 4?

    I think I remember seeing a thread way back with mouse problems.. on an extreme 7 z68 board. might check that.Thats assuming there nothing wrong with the mouse.
    Last edited by kick; 02-01-2012 at 01:38 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  5. #5
    Join Date
    Oct 2011
    Location
    michigan
    Posts
    12

    Default Re: ASRock Z68Extreme USB problem

    Quote Originally Posted by kick View Post
    I dont know unless its some(mouse) driver conflict or the board just doesnt like the mouse.
    Pull all the drivers for the other items . turn off x fast usb?
    Tried other bios versions?
    Turn off /on legacy support for usb 2./3. and see if anything changes?
    I have a few usb 3 ports also ,and the 2 on the front. I havent really used them, tho when I did plug my printer into a usb 3 back port by accident x fast usb didnt seem to like it ! and I had to reinstall it.
    The p67 fatality board has some super adjustable mouse port. Is there anything like that on the z68 4?

    I think I remember seeing a thread way back with mouse problems.. on an extreme 7 z68 board. might check that.Thats assuming there nothing wrong with the mouse.
    well guess i don't have to think about this any more while flashing bios per tech support the usb shut of on my flash drive and now nothing works I knew I should of bought an asus mobo dam.
    INTEL|CORE I7 2600K 3.4G 8M __ XIGMATEK|GAIA SD1283 cpu cooler
    ASROCK|Z68 EXTREME4 Z68 ~ Bios: 1.7
    2x8GB G.SKILL Ripjaws X Series F3-12800CL7D-8GBXH CL 7-8-7-24-2N 1.6V
    MSI|R6970-2PM2D2GD5 HD6970 2GB.x2 ______Acer H233H monitor [1920x1080]
    THORTECH|1000W TTBK00G ____ .Altec 5-1 speakers
    Mushkin Chronos Deluxe 240gb___ .win7 x64 sp1 Home Premium
    Samsung Hd 1035j 932GB Data) ~~ Creative Xfi-Ti
    WD 5000AAKS 476GB(data) G700 mouse
    Apex Steel series Keyboard
    Logitech Extreme 3D Pro. Wolf Claw M# DK-2388U
    Cisco ra2700

  6. #6
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: ASRock Z68Extreme USB problem

    Ack
    You had been in contact with asrock?

    Lemme say Im not a Asrock devotee or anything , I just saw the p67 with lots of ports with the B2 problem going on early 2011 an it seemed a good buy,got good reviews.

    Asrock are comparatively new to the hi end mbrd market but were the 2nd largest supplier of mbrds in 2011.

    Around the time of the b2 problem lots of owners were complaining about their boards and tech help. Asus,Gigabyte n Msi

    Im not saying Asrock is better or worse than anyone else , my board had minor probs but nothing worse than Ive had with other makes.
    You check any make forum . especially on a newish board release and people will have problems.

    If you tried to reset the cmos n the board is dead .

    Your into the options.
    1.Where you bought it from and how long youve had it, I dont know..the policy there.
    2.Contact with Asrock directly.. thats venturing into rma discussion territory so cant go there.

    On that tho the bios on my board and maybe all asrock ? is stored on a socketed 6 pin chip, so its not like the board becomes useless if a flash goes wrong.

    I have a spare bios that I kept from my b2 board , just in case a flash does mess up.. I think asrock sell them for about $10,tho I wouldnt have bought a "spare" normally.

    Gl for now.
    Last edited by kick; 02-02-2012 at 02:45 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  7. #7
    Join Date
    Oct 2011
    Location
    michigan
    Posts
    12

    Default Re: ASRock Z68Extreme USB problem

    I do see a chip with a sticker on it but have no Idea what to do with it, also after some thought the flash was successful It just didn't finish booting after. Which I guess is the same.
    INTEL|CORE I7 2600K 3.4G 8M __ XIGMATEK|GAIA SD1283 cpu cooler
    ASROCK|Z68 EXTREME4 Z68 ~ Bios: 1.7
    2x8GB G.SKILL Ripjaws X Series F3-12800CL7D-8GBXH CL 7-8-7-24-2N 1.6V
    MSI|R6970-2PM2D2GD5 HD6970 2GB.x2 ______Acer H233H monitor [1920x1080]
    THORTECH|1000W TTBK00G ____ .Altec 5-1 speakers
    Mushkin Chronos Deluxe 240gb___ .win7 x64 sp1 Home Premium
    Samsung Hd 1035j 932GB Data) ~~ Creative Xfi-Ti
    WD 5000AAKS 476GB(data) G700 mouse
    Apex Steel series Keyboard
    Logitech Extreme 3D Pro. Wolf Claw M# DK-2388U
    Cisco ra2700

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ASRock Z68Extreme USB problem

    best to buy a new/spare bios chip,plenty on ebay,just insert a tiny flat bladed screwdriver under the bios chip and lever it up,take care not to bend the chip pins when pulling it out,and plop a new chip in,you can get your older/borked bios chip reflashed,some pc shops can do it then you have a spare if it happens again

    http://www.ebay.co.uk/itm/BIOS-CHIP-...item58902b6825

    btw you can even buy the usb flashing stick,and reflash your broken chip

    http://www.ebay.co.uk/itm/SPI-SERIAL...item3370bc0226
    Last edited by wazza300; 02-02-2012 at 09:19 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Oct 2011
    Location
    michigan
    Posts
    12

    Default Re: ASRock Z68Extreme USB problem

    Thanks That is great. Thought a RMA or something was in the making
    INTEL|CORE I7 2600K 3.4G 8M __ XIGMATEK|GAIA SD1283 cpu cooler
    ASROCK|Z68 EXTREME4 Z68 ~ Bios: 1.7
    2x8GB G.SKILL Ripjaws X Series F3-12800CL7D-8GBXH CL 7-8-7-24-2N 1.6V
    MSI|R6970-2PM2D2GD5 HD6970 2GB.x2 ______Acer H233H monitor [1920x1080]
    THORTECH|1000W TTBK00G ____ .Altec 5-1 speakers
    Mushkin Chronos Deluxe 240gb___ .win7 x64 sp1 Home Premium
    Samsung Hd 1035j 932GB Data) ~~ Creative Xfi-Ti
    WD 5000AAKS 476GB(data) G700 mouse
    Apex Steel series Keyboard
    Logitech Extreme 3D Pro. Wolf Claw M# DK-2388U
    Cisco ra2700

  10. #10
    Join Date
    Oct 2011
    Location
    michigan
    Posts
    12

    Default Re: ASRock Z68Extreme USB problem

    Ok replaced the chip everything works fine except on boot I get a 1394 GUID are Invalid in CMOS and Flash press F1 to continue. I read something about fixing it by entering the number on the floppy connector into dos. theres a file I'm suppose to get in order to do this. The way it read seemed it was for XP is it for all versions of windows ? and where can I find the post.
    Last edited by rockyg66; 02-12-2012 at 01:16 PM. Reason: Finalizing Posts
    INTEL|CORE I7 2600K 3.4G 8M __ XIGMATEK|GAIA SD1283 cpu cooler
    ASROCK|Z68 EXTREME4 Z68 ~ Bios: 1.7
    2x8GB G.SKILL Ripjaws X Series F3-12800CL7D-8GBXH CL 7-8-7-24-2N 1.6V
    MSI|R6970-2PM2D2GD5 HD6970 2GB.x2 ______Acer H233H monitor [1920x1080]
    THORTECH|1000W TTBK00G ____ .Altec 5-1 speakers
    Mushkin Chronos Deluxe 240gb___ .win7 x64 sp1 Home Premium
    Samsung Hd 1035j 932GB Data) ~~ Creative Xfi-Ti
    WD 5000AAKS 476GB(data) G700 mouse
    Apex Steel series Keyboard
    Logitech Extreme 3D Pro. Wolf Claw M# DK-2388U
    Cisco ra2700

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •