Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Z68 Extreme3 Gen3 - Buggy Fan Speeds




  1. #1
    Join Date
    Feb 2012
    Location
    Russian Federation
    Posts
    2

    Question Z68 Extreme3 Gen3 - Buggy Fan Speeds

    Hello all,

    I have done a quick search through the forums - the issue has not been raised yet ( strangely )

    My Z68 Extreme3 Gen3 is giving me problems with fan speeds. Specifically CPU1 and CHA1 fans are not obeying the speed set either in BIOS or in AXTU, and instead are always operating at maximum speeds. Fans I`m using are proven Zalman ZM-F3 120mm fans ( w/o resistors ). Worth noting that other fan connectors are working fine ( CPU2, CHA3, CHA2 )

    Hoping for an answer from ASRock staff.

    Thanks,
    Ilya.

  2. #2
    Join Date
    Feb 2012
    Location
    Russian Federation
    Posts
    2

    Default Re: Z68 Extreme3 Gen3 - Buggy Fan Speeds

    I did more searching and it seems that MB requires 4 pin PWM enabled fan to operate correctly. I`ll get one and see if it works any better.

  3. #3
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Z68 Extreme3 Gen3 - Buggy Fan Speeds

    Well Asrock staff is "Emily" the rest here are just unpaid "santas lil helpers"

    cpu1 and cha1 are the only fans definitively controlled by set speed..with a cpu temp input, they must be 4 pin pwm fans if not they will run full speed. If you have 4 pin fans connected and set too low a cpu temp they will run full speed.

    The issue has been raised a lot and I personally have done like 4-5 posts on it.
    This isnt a this is GOD speaking post and its just from personal experience.
    As a matter of intrest I do use a zalman 4 pin fan, with resistor fitted on CHA 1, speed is limited to a max of 1500 approx, even with cpu temp overide , but I can vary it below 1500 rpm.
    If the resistor isnt fitted, max speed goes to like 2200 rpm and its "Hey are we at an airport, I cant hear myself think with that jet"
    my most recent post is
    z68 Extreme 3 Rev3 using a 2 fan cpu cooler

    but I Have posted on the same topic from different thread starters, a few times.
    Last edited by kick; 02-12-2012 at 06:33 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •