Please please please help me crack this one!
</SPAN>
I just built a new rig. See below for details.</SPAN>

What I did: I put the hardware together, bootet the machine, installed win7 from dvd, installed drivers, rebooted several times during install, played games for a couple of hours and shut down. I changed nothing in BIOS except ACHI for the sata controller during the intial installation of win7.</SPAN>

Problem: Every time I "cold boot" dr debug reports returns "00" which is a code "not used" according to the manual. All fans start and spin but no bios screen or picture on the monitor at all. Ive seen this problem in others forums but in these cases they never got beyond this point.</SPAN>

What happens: I push the power button and I get nothing but "00". Tried reseating everything. Tried different configurations and combinations of sata cables, ram, gfx card and other stuff. Also checked that the 24 and 8 pin + 2x gfx 4 pin power connectors were in place. But still only "00". (I have also once or twice seen nothing at all on the dr debug led. Just blank and case fan on case ctrl 2 doesnt start up. All others do.)</SPAN>

How I breathe life into the rig: I remove the power cable and wait a bit and discharge the capacitators by pressing the power button plus clearing cmos with the reset cmos button. I can boot up - no problem at all. Normal bios start up and boot from the ssd into win7. Nothing unstable or other problems. I can even oc a bit just to stress test.</SPAN>

Every cold boot requires a total reset of cmos and everything. Every soft boot/restart is fine.</SPAN>

WTF!!</SPAN>

2500k i5
Asrock p67 extreme 4 gen 3 (1.10 bios)
850 watt corsair tx v2
Corsair 120 gb gt series ssd
Samsung spinpoint dvd
G.skill sniper 8gb (on the supported mb list)
Club3d 6950 ati 2gb</SPAN>
Corsair carbide 400R case