Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Asrock N68-S3-UCC Bios problems with Sata? Here is AHCI?




  1. #1
    Join Date
    Feb 2012
    Location
    Lisboa
    Posts
    1

    Default Asrock N68-S3-UCC Bios problems with Sata

    Hello :)
    I have a motherboard N68-S3-UCC, and it runs with Windows Seven Ultimate 64 Bits, 8 GB Ram.
    Its a nice and fast PC, but theres a problem.
    The Hard disk i use, its a Sata disk, the model is: ST3500418AS (Seagate) and it suports speeds about 300GB.
    Under the OS, in the device manager, i have the correct nvidia sata drivers, and the system detects the disk correctly.
    The info from the device manger is that the disk is a Sata II 3 generation, and thats fine, but, when a look at the speeds, it doesnt
    go more than the 100 or 120GB, and this is not right...
    I look at the bios, and i discover a problem, the sata controller is enabeld, but the bios only have 2 options under sata, and they are:
    Raid mode, or IDE mode... and this, i think is not right?!
    I use the latest bios (1.60), and these are under Sata mode the only two options in bios... there is not no option in bios like AHCI mode or similar... is this normal?!
    As i have said, under the opration system, all is normal, drives are normal, but in the biostheres this problem... How can i solve this?
    Will Asrock release any new bios?

    Thank in advance for all the help :)

    Joćo
    Lisboa - Portugal
    Last edited by Jpba; 02-22-2012 at 05:35 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •