Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Have UEFI Bios problems on my ASRock P67 Professional Fatality B3 MoBo???...




  1. #1
    Join Date
    Feb 2012
    Location
    Australia
    Posts
    1

    Default Have UEFI Bios problems on my ASRock P67 Professional Fatality B3 MoBo???...

    Hello Gamer's & User's...

    Does anyone here have any major issues with their asrock P67 pro fatality b3 board's???...
    Having major issues with UEFI Bios on my board....and l dont know why this is happening?
    It's a brand spanking new asrock motherboard too!
    Cant load up windows 7 64bit OS...and the bios wont let me activate my dvd player to boot?

    Really appreciate some professional help.

    Thanks.

    My rig's specs:

    case: antec 900
    mobo: asrock p67 pro fatality b3
    cpu: intel core i7 2600k
    cooler: noctua NH-C12P SE14
    ram: g.skill ripjaws ddr3 16gb 1600mhz 9-9-9-24 1.5v
    hdd: western digital velociRaptor 450gb 10000rpm 32mb sata6gb
    psu: thermaltake evo blue 750W
    Attached Images Attached Images Have UEFI Bios problems on my ASRock P67 Professional Fatality B3 MoBo???...-nerd_on_computer-jpg 
    Last edited by ASRockLover; 02-22-2012 at 02:29 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •