Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: SSD Won't Read at SATA 3 speeds with x79 Extreme9 mobo




  1. #1
    Join Date
    Mar 2012
    Location
    Chicago IL
    Posts
    6

    Default SSD Won't Read at SATA 3 speeds with x79 Extreme9 mobo

    Hi all

    I have an ASRock x79 Extreme9 mobo and my OCZ Vertex 3 120GB SSD won't read at SATA 3 speeds. It is plugged into the Intel port. I have tried the 0 and 1 position and neither work. The SATA is set to AHCI in the bios. When testing with ATTO im only getting around half the speed it should be. I have contacted OCZ and ASRock and neither were much help. I sure its a bios setting im just overlooking although it seems like I have tried everything. It even shows that is only connected at 3gbps. Any help would be greatly appreciated. I have more pics if needed.

    SSD Won't Read at SATA 3 speeds with x79 Extreme9 mobo-img_0252-jpg



    My system:
    i7 3930k 3.2 (six-core)
    32GB Corsair Vengence RAM
    OCZ Vertex 3 SSD 120GB
    GT8800 Ultra
    Corsair HX750W Power Supply

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: SSD Won't Read at SATA 3 speeds with x79 Extreme9 mobo

    what software are you using to benchmark the ssd? its best to use atto as its more clear to understand

    heres what you should be getting on intel sata3 ports




    download atto Disk Benchmark | ATTO
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Mar 2012
    Location
    Chicago IL
    Posts
    6

    Default Re: SSD Won't Read at SATA 3 speeds with x79 Extreme9 mobo

    I used atto and got this result below. The picture from my first post is from my bios. It shows that the drive is only connected at 3gbps instead of 6gbps. In my mind it has to either be a bad port on the board, a bad SSD, or a setting in the bios that I haven't discovered yet.


    SSD Won't Read at SATA 3 speeds with x79 Extreme9 mobo-img_0251-jpg

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: SSD Won't Read at SATA 3 speeds with x79 Extreme9 mobo

    Are you sure its on Intel SATA 3 port? It will be colour coded,and make sure sata3 is enabled in bios,turn off Marvell SATA ports if not needed
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Mar 2012
    Location
    Chicago IL
    Posts
    6

    Default Re: SSD Won't Read at SATA 3 speeds with x79 Extreme9 mobo

    I'm positive it's a sata 3 intel port. I don't have an option to turn on Sata 3 in the bios. It's either IDE,AHCI, or RAID. I assume ahci is the correct one. I will try disabling the marvell ports that are not being used by my other 2 storage drives

  6. #6
    Join Date
    Oct 2011
    Location
    U.S.
    Posts
    166

    Default Re: SSD Won't Read at SATA 3 speeds with x79 Extreme9 mobo

    Did you install the latest version of the Intel RST on your rig? and yes AHCI is the desired mode not IDE and RAID is only if you had 2 SSD's...
    ASRock™ Z68 Extreme7 Gen3 LGA 1155 Intel Z68 Intel™ Core i7-2600K LGA1155 Corsair™ Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
    G.SKILL™ Ripjaws X Series 16GB DDR3 2133 Model F3-17000CL11Q-16GBXL (2) ASUS™ ENGTX560 TI DCII TOP/2DI/1GD5 GeForce GTX 560 Ti in SLi
    OS Drive: Mushkin™ Chronos Deluxe 120 GB SATA 6.0 Gb/s SSD(MKNSSDCR120GB-DX) Storage: 2-Western Digital™ WD2002FAEX 2TB SATA III 7200 RPM 64 MB Cache Hard Drives
    Optical: HP™ Multiformat DVD Writer SATA Model 1260i Plextor™ Blu-ray writer PX-LB950SA Viewsonic™ V3D245 3D LED display @120hz
    PC Power and Cooling™ Silencer Mk II 950W Inwin™ DRAGON RIDER case APC™ BR1500LCD UPS 1500VA w/AVR Win7™ Ultimate 64

  7. #7
    Join Date
    Mar 2012
    Location
    Chicago IL
    Posts
    6

    Default Re: SSD Won't Read at SATA 3 speeds with x79 Extreme9 mobo

    I disabled the marvell ports I was not using and I do have the latest RST drivers. Ive hit a wall. Im not sure what else to do. If I return the mobo any suggestions as to which one i should get?

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: SSD Won't Read at SATA 3 speeds with x79 Extreme9 mobo

    seemslike the boards only running in sata2 speeds,tried it on the marvell sata3 ports? i think its the last two black sata ports,dont install the marvell drivers just use what ms install,its only to see if the drive is performing at rated sata3 speeds

    from what i can make out on the web the intel sata3 ports are the third ports up from the bottom of the board?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Mar 2012
    Location
    Chicago IL
    Posts
    6

    Default Re: SSD Won't Read at SATA 3 speeds with x79 Extreme9 mobo

    Exactly, every port says its running at sata2 speed(3gbps,SATA300) marvell and intel. I think im just going to return it at get a different mobo. Any suggestions? I was looking at this one: Newegg.com - ASUS Sabertooth X79 LGA 2011 Intel X79 SATA 6Gb&#47;s USB 3.0 ATX Intel Motherboard

    What do you guys think?

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: SSD Won't Read at SATA 3 speeds with x79 Extreme9 mobo

    idk much about x79,either that board you linked to or a gigabyte equivalent,asrock have good rma though so maybe its just a case of faulty mb/sata ports,new one might work fine,from what ive seen/read the asrock looks a good board

    oh and you did update to the latest mb bios? could be bios issue too
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •