Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: No internet




  1. #1
    Join Date
    Mar 2012
    Location
    Florida
    Posts
    3

    Default No internet

    My network adapter has gone missing. I have a ASROCK P67 Fatal1ty Pro motherboard with window 7 64 bit. It was in sleep mode and when I went to turn it on it crashed and is now gone. To find my network adapters I have to view hidden under computer management. I believe there is missing things as well...the only things under network adapters are Microsoft ISATAP Adatper and Apapter #2 and 8 wan miniports and 1 ras async adapter and Teredo Tunneling Pseudo-Interface...nothing else aren't I missing the Realtek controller? Also when I try and update my driver it get a thing saying "The Realtek Network Controller was not found. If in Deep Sleep Mode is enabled Please Plug the Cable." dont understand what it means by plug the cable? I have the
    internet cable
    plugged in.

  2. #2
    Join Date
    Mar 2012
    Location
    Florida
    Posts
    3

    Default Re: No internet

    Its working now. I simply followed this websites steps
    Sleep mode in Win 7 - TechSpot OpenBoards

  3. #3
    Join Date
    Oct 2011
    Location
    U.S.
    Posts
    166

    Default Re: No internet

    Thanks for sharing with the Forum what happened on your rig and the solution you found...This information may very well help somebody else out in the same situation
    Hats Off To You

    SaphireX
    ASRock™ Z68 Extreme7 Gen3 LGA 1155 Intel Z68 Intel™ Core i7-2600K LGA1155 Corsair™ Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
    G.SKILL™ Ripjaws X Series 16GB DDR3 2133 Model F3-17000CL11Q-16GBXL (2) ASUS™ ENGTX560 TI DCII TOP/2DI/1GD5 GeForce GTX 560 Ti in SLi
    OS Drive: Mushkin™ Chronos Deluxe 120 GB SATA 6.0 Gb/s SSD(MKNSSDCR120GB-DX) Storage: 2-Western Digital™ WD2002FAEX 2TB SATA III 7200 RPM 64 MB Cache Hard Drives
    Optical: HP™ Multiformat DVD Writer SATA Model 1260i Plextor™ Blu-ray writer PX-LB950SA Viewsonic™ V3D245 3D LED display @120hz
    PC Power and Cooling™ Silencer Mk II 950W Inwin™ DRAGON RIDER case APC™ BR1500LCD UPS 1500VA w/AVR Win7™ Ultimate 64

  4. #4
    Join Date
    Mar 2012
    Location
    Florida
    Posts
    3

    Default Re: No internet

    I may have gotten a bit over excited. It isn't working again. The part that i was referring to on that link was the powering off the computer for 10 min then rebooting. After doing that the internet was working again and i could do the steps you suggested...but after a little the internet cuts out again and now is back to where it was....then i can turn it off again for ten min then it starts working again...then stops after a while... Just seems to shut it self off after a little. i dont know what to do next
    Last edited by baboom34; 03-01-2012 at 06:57 AM.

  5. #5
    Join Date
    Oct 2011
    Location
    U.S.
    Posts
    166

    Default Re: No internet

    Try clearing your CMOS either by the clear CMOS button or preferably by moving the jumper pins per your mobo manual. Once cleared then re-enter the UEFI/BIOS --SET DEFAULTS---then make whatever mods you made and save and exit and boot into windows. Uninstall your RealTek LAN drivers reboot when prompted and then install the latest version that is available and see how it goes...If it still randomly disappears then try changing the power mgmt in windows to performance and never sleep and see if that solves it
    ASRock™ Z68 Extreme7 Gen3 LGA 1155 Intel Z68 Intel™ Core i7-2600K LGA1155 Corsair™ Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
    G.SKILL™ Ripjaws X Series 16GB DDR3 2133 Model F3-17000CL11Q-16GBXL (2) ASUS™ ENGTX560 TI DCII TOP/2DI/1GD5 GeForce GTX 560 Ti in SLi
    OS Drive: Mushkin™ Chronos Deluxe 120 GB SATA 6.0 Gb/s SSD(MKNSSDCR120GB-DX) Storage: 2-Western Digital™ WD2002FAEX 2TB SATA III 7200 RPM 64 MB Cache Hard Drives
    Optical: HP™ Multiformat DVD Writer SATA Model 1260i Plextor™ Blu-ray writer PX-LB950SA Viewsonic™ V3D245 3D LED display @120hz
    PC Power and Cooling™ Silencer Mk II 950W Inwin™ DRAGON RIDER case APC™ BR1500LCD UPS 1500VA w/AVR Win7™ Ultimate 64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •