Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Asrock Fatality System Locking Up Under Windows 7 (64bit Ultimate)




  1. #11
    Join Date
    Mar 2012
    Location
    Florida, USA
    Posts
    17

    Default Re: Asrock Fatality System Locking Up Under Windows 7 (64bit Ultimate)

    Quote Originally Posted by wazza300 View Post
    do you have any card readers plugged into the mb usb header?the ones for the front panel of the case? if so try with it unplugged,similar issue with another user and it turned out to be card reader
    Ahh, good point to check out. Yes, I do have three card readers. One is the front panel that plugs into the special plug on the motherboard. The second is a front panel generic device with flash cards and a USB port, and the third is a combo floppy drive and card reader. Ok, I'll remove them all and see if that affects anything.

    But...

    As I was just now on the phone with a friend discussing this, and while hung in the safe mode having had Prime95 lock up too, I hit reset and the comptuer restarted. However, it took a full minutes and 30 seconds to get past the first bios message! I hit Del, and went into the setup screens and H/W monitor. Everything looks nominal: temps, voltages, fan speeds. I'd be willing to bet if I turned it off and let it sit an hour or two, it would boot up ok again.

    Ok, I'll shut down and remove the card readers and see what happens.

  2. #12
    Join Date
    Mar 2012
    Location
    Florida, USA
    Posts
    17

    Default Re: Asrock Fatality System Locking Up Under Windows 7 (64bit Ultimate)

    Wow, that may be it (front panel USB readers.)

    I got an immediate reboot; the BIOS message went by so fast, I almost couldn't read it (never was that fast since I built the system, but the card readers were all installed then too.)

    I'm now back in Windows running Prime95's torture test. Good so far (about 30 minutes worth.) I'm going to let it run all night.

    If this is it, I recommend strongly that a sticky on Troubleshooting be added to the top of the forum, and that removing all card reader connections be one of the main items!

    Crossing my fingers....

  3. #13
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Asrock Fatality System Locking Up Under Windows 7 (64bit Ultimate)

    would be worth emailing or pm'ing asrock tsd-emily and letting them know the problems,if it is that its two users now ive seen with the same problem,front panel case card readers and mb usb headers causing slow boot ups and laggy mouse/keyboard issues
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #14
    Join Date
    Mar 2012
    Location
    Florida, USA
    Posts
    17

    Default Re: Asrock Fatality System Locking Up Under Windows 7 (64bit Ultimate)

    As much as I hoped the front panel USB was the problem, overnight my Prime95 testing resulted in the same lockup of the mouse pointer (jumping about every 1/2 sec to 1 sec) and non-responsive keyboard and front panel power button.

    I'm continuing to stress test today in different configurations including safe mode, but I still think something is wrong with the motherboard.

  5. #15
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Asrock Fatality System Locking Up Under Windows 7 (64bit Ultimate)

    what amount of vtt and dram voltage are you using?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #16
    Join Date
    Mar 2012
    Location
    Florida, USA
    Posts
    17

    Default Re: Asrock Fatality System Locking Up Under Windows 7 (64bit Ultimate)

    Quote Originally Posted by wazza300 View Post
    what amount of vtt and dram voltage are you using?
    vtt: 1.051v
    dram: 1.5v
    cpu core: 1.224v
    pch: 1.059
    cpu pll: 1.832v
    vccsa: 0.925v

    All bios settings for these are on "auto"

    I've also disabled anything that remotely affects overclocking to help resolve the problem. I had only Intel SpeedStep Technology turned on previously. Now it's disabled. I also have Internal PLL Overvoltage disabled and had not turned it on.

    I purchased this motherboard in hopes of doing some intellegent overclocking tests, but never got around to it. I played a few demo versions of graphically oriented games, but never downloaded any full games to really test this computer out; I prefer playing in our family room on our PS3. I just wanted a 'good' computer in case I ever wanted to do this.

    So, I'd like to stay with Asrock as a motherboard, but I'm considering an Asus if this doesn't work out. It would be nice to hear from Asrock's support.

  7. #17
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Asrock Fatality System Locking Up Under Windows 7 (64bit Ultimate)

    those settings look ok,you could try two clicks more vtt voltage and see if it helps
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #18
    Join Date
    Mar 2012
    Location
    Florida, USA
    Posts
    17

    Default Re: Asrock Fatality System Locking Up Under Windows 7 (64bit Ultimate)

    Quote Originally Posted by wazza300 View Post
    those settings look ok,you could try two clicks more vtt voltage and see if it helps
    Looking at the setting, two clicks more would be 1.077v; is that what you're suggesting?

  9. #19
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Asrock Fatality System Locking Up Under Windows 7 (64bit Ultimate)

    yes try that,you wont need much,
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #20
    Join Date
    Mar 2012
    Location
    Florida, USA
    Posts
    17

    Default Re: Asrock Fatality System Locking Up Under Windows 7 (64bit Ultimate)

    Voltage bumped; video cards swapped back to original configuration, and computer restored to desktop and driver configurations.

    All USB devices have been detached from the motherboard except the keyboard (upon which I'm typing now). I'm using a ps2 Logetech trackball. So again, only one USB device. The boot screen showed that the motherboard is recognizing two usb hubs as it boots up. I'm assuming one of those is the USB3 set of ports on the back and the other is the USB2 set of ports on the back. I have not removed the USB ports from the Windows drivers, which I suppose I could and let the system re-detect them as needed.

    Assuming no lock ups the rest of the evening (we'll see...), I'm going to run Prime95 again in the torture test mode overnight and see how everything looks in the am. If it survives, I'll start restoring USB front panel devices one at a time (starting with Asrock's own front panel and unique connector) and see what happens.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •