Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Asrock Z68 Extreme7 Gen3 CPU PLL Overvolage Cold Boot Issue




  1. #1
    Join Date
    Mar 2012
    Location
    Canada
    Posts
    2

    Default Asrock Z68 Extreme7 Gen3 CPU PLL Overvolage Cold Boot Issue

    Hello people,

    I've just purchased the Asrock Z68 Extreme7 and noticed when ever I have CPU PLL Overvoltage enabled in the bios, I tend to get 2-3 power cycles before the motherboard posts and enters Windows. I'd like to point out that there are no instability issues once I am in Windows. I can run Prime95 for 6+hrs, 20 passes of Intel Burn Test on maximum settings, 3D Mark, memtest, etc, etc... No Bsod's, or crashes even at 5GHz OC. The only issue I have is when I enable CPU PLL Overvoltage and do a cold boot, which cause 2-3 loops (turns on, no VGA signal, turns off, and repeats). Debug Code usually ends at F1, or F2 which I believe is "Recovery Condition was triggered". Setting the actual PLL voltage has no affect on this problem either. The CPU is a 2700k, ram G. Skill 2x4GB 2133mhz 9, 11, 10. Antec 1200w PSU. CPU voltage maxed out at 1.4 volts, ram 1.65 volts, vtt 1.095 volts, off set mode, LLC 3. Nothing too extreme.

    Are there any others experiencing this? Is there a bios update that could fix it? Mobo, or CPU to blame? Share your thoughts or suggestions plz.

    I should mention that C3 and C6 states are disabled as well, hibernate and sleep modes.
    Last edited by Atlantida; 03-02-2012 at 03:53 PM.

  2. #2
    Join Date
    Oct 2011
    Location
    U.S.
    Posts
    166

    Default Re: Asrock Z68 Extreme7 Gen3 CPU PLL Overvolage Cold Boot Issue

    Try playing with the CPU Load Line Calibration settings as well as VTT voltage settings...
    Good Luck
    SaphireX
    ASRock™ Z68 Extreme7 Gen3 LGA 1155 Intel Z68 Intel™ Core i7-2600K LGA1155 Corsair™ Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
    G.SKILL™ Ripjaws X Series 16GB DDR3 2133 Model F3-17000CL11Q-16GBXL (2) ASUS™ ENGTX560 TI DCII TOP/2DI/1GD5 GeForce GTX 560 Ti in SLi
    OS Drive: Mushkin™ Chronos Deluxe 120 GB SATA 6.0 Gb/s SSD(MKNSSDCR120GB-DX) Storage: 2-Western Digital™ WD2002FAEX 2TB SATA III 7200 RPM 64 MB Cache Hard Drives
    Optical: HP™ Multiformat DVD Writer SATA Model 1260i Plextor™ Blu-ray writer PX-LB950SA Viewsonic™ V3D245 3D LED display @120hz
    PC Power and Cooling™ Silencer Mk II 950W Inwin™ DRAGON RIDER case APC™ BR1500LCD UPS 1500VA w/AVR Win7™ Ultimate 64

  3. #3
    Join Date
    Mar 2012
    Location
    Canada
    Posts
    2

    Default Re: Asrock Z68 Extreme7 Gen3 CPU PLL Overvolage Cold Boot Issue

    VTT and LLC has had no effect on it. I'm thinking something's off with the PLL overvoltage, as I seem to have no issues with it disabled regarding cold boots. But it limits my OC to 4.6ghz with it turned off.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •