Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Asrock Extreme7 Gen3 problems




  1. #1
    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    6

    Default Asrock Extreme7 Gen3 problems

    Hi,

    I've had a Extreme7 gen3 since December last year and to start with I was very happy with it until suddenly since the end of January it has started acting very oddly. I'm about to RMA it, but to avoid the hassle and so that I can play Mass Effect 3 I thought I would give it one last go this week to try to fix it!


    The main problem with the board is that it will loose all power at random points. The most common occurrence is after I switch off my computer in the evening. It shuts down correctly and any items I want to charge over night are happily doing just that. More often than not by the next morning the computer will not switch on, and no items plugged into the usb are charging any more. (I should also point out that even if the are no usb peripherals plugged in this can still happen) The only way to bring the computer back to life is to clear the cmos, and even this may take a few attempts. When opening up the computer sometimes knocking a cable can seem to bring back power, but the bios never posts if this is the case, and I still have to reset the cmos. (I have also checked the connections of everything multiple times with out joy.)

    Once the computer is running it pretty stable for the most part, but with suddenly loose power and then its back to clearing the CMOS. This may not happen for a week, but will sometimes happen multiple times a day.

    This happens whether or not the bios is at default or not, or with or without overclocking.

    The longest I had it running without a problem was when I disconnected the power switch and reset pins, (i had to switch it on with the button on the motherboard) but after a week it still went back to crashing.

    I've noticed some other things which I think suggests that it may be a faulty motherboard. The onboard sound doesn't work, I can activate it in the bios and install drivers, but I don't get any sound. Most of the time it wont even recognise that I've speakers plugged in, or if it does it thinks that they are the wrong ones. There is nothing coming out of the optical out either. This happen in different installs of windows to, so I don't think it's a driver issue. Also using instant boot will crash the computer and require a cmos reset.

    I've tried all kinds of things but with no luck.

    - I stripped out all pci cards and ran with only cpu 1 stick ram and onboard video (although I did leave the hardrives connected).
    - Removed all USB devices
    - Installed a new PSU
    - Tried different installation of windows.
    - Tried different ram

    I am completely stumped as to what it could be... Any help would be massively appreciated!

    Thanks

    T_L_T

    Extreme7 Gen3
    Core i7 2700k
    Corsair H80 cooling
    16GB (2x8GB) Corsair DDR3 Vengeance
    Crucial RealSSD 128gb
    2x 2tb Hitachi Deskstar 7k3000
    Nvidia Gtx 480 x3
    Logitech G15 and g700
    3D Vision IR emitter






  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Asrock Extreme7 Gen3 problems

    What UEFI version are you using?

    Here is the latest beta bios that I could quickly find. https://rapidshare.com/files/3474045..._Gen3_L1.34.7z


    How to flash the UEFI:

    Unzip the UEFI to a USB pen drive formatted to FAT32
    Enter UEFI and use the built-in flash program (remember to have your pen drive in a USB2 port for this)
    After the flash, enter UEFI and load defaults, save and exit.
    Remove power cord, CMOS battery, set CMOS jumper to "clear", press power button 3 times, leave for 5 mins.

    Try updating the UEFI and see if that helps.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    6

    Default Re: Asrock Extreme7 Gen3 problems

    I'm on 1.34 at the mo, but I'll reflash with the method described and see if it helps!

  4. #4
    Join Date
    Oct 2011
    Location
    U.S.
    Posts
    166

    Default Re: Asrock Extreme7 Gen3 problems

    T_L_T

    I think the "loss of power" is the linchpin that points to faulty Digi Power, Advanced V8 + 4 Power Phase components on the board and despite your extensive trouble-shooting and frustration the outcome will still spell RMA
    Hope your next board regardless of mfg gives you solid performance!
    SaphireX
    ASRock™ Z68 Extreme7 Gen3 LGA 1155 Intel Z68 Intel™ Core i7-2600K LGA1155 Corsair™ Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
    G.SKILL™ Ripjaws X Series 16GB DDR3 2133 Model F3-17000CL11Q-16GBXL (2) ASUS™ ENGTX560 TI DCII TOP/2DI/1GD5 GeForce GTX 560 Ti in SLi
    OS Drive: Mushkin™ Chronos Deluxe 120 GB SATA 6.0 Gb/s SSD(MKNSSDCR120GB-DX) Storage: 2-Western Digital™ WD2002FAEX 2TB SATA III 7200 RPM 64 MB Cache Hard Drives
    Optical: HP™ Multiformat DVD Writer SATA Model 1260i Plextor™ Blu-ray writer PX-LB950SA Viewsonic™ V3D245 3D LED display @120hz
    PC Power and Cooling™ Silencer Mk II 950W Inwin™ DRAGON RIDER case APC™ BR1500LCD UPS 1500VA w/AVR Win7™ Ultimate 64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •