Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Asrock Fatal1ty Z68 freezes/gives random debug codes on AHCI, Win7 won't boot




  1. #1
    Join Date
    Mar 2012
    Location
    Singapore
    Posts
    4

    Default Asrock Fatal1ty Z68 freezes/gives random debug codes on AHCI, Win7 won't boot

    Iíve an Asrock Z68 Fatal1ty Gen 3 motherboard that I purchased about 3 months ago for a self-built setup. Worked fine Ė except for the intermittent freezing while in Windows 7 which I could live with given its infrequent nature. Over the weekend, the freezing got worse up to the point when it refused to boot into Windows. Specifications are as below - itís a simple build. UEFI firmware 1.30

    Anyway, during the booting sequence, Dr. Debug posting a variety of debug/error codes (e.g. 00, 10, 15, 42, 46, 98, 99 among many others) before hanging and just stopping there. Thinking it was CMOS issue, I cleared the CMOS and removed the battery, and replicated the BIOS settings (settings that I used to install Win7) - but still got the random set of debug/error codes during the boot sequence and not getting to the UEFI stage (even with the SSD removed). The longer I left the computer off before attempting to reboot again, the further I got in the boot sequence but never to the UEFI to change the BIOS settings. Checked, and replugged all cables, checked for loose parts but to no avail.

    At witís end and after clearing the CMOS again (this gets me to the UEFI if I hold the CMOS reset button long enough), and progressively making changes to the BIOS settings, I realize (but cannot be too sure) that by leaving the SATA mode to IDE I am able to get to the UEFI, but the moment (or moments) after I change it to AHCI (even before saving and rebooting) the entire system freezes. Restarting the PC is useless because it would just freeze/hang somewhere along the boot sequence at random stages. The furthest I reached was just before the pre-Win7 boot asking me if I wanted to start Windows normally or do a Startup Repair Ė I chose the latter but it just hung after that (starting Windows normally doesn't work too). Problem with using the IDE mode is that Iím not able to get into Windows (I installed Win7 in AHCI).

    I would greatly appreciate any suggestions to rectify the problem Ė many thanks in advance!

    Asrock Fatal1ty Z68 Gen3
    Core i7 2600k
    Corsair H100 cooling
    16GB (4x4GB) Corsair DDR3 Vengeance
    Crucial M4 128GB SSD
    Onboard IGPU

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Asrock Fatal1ty Z68 freezes/gives random debug codes on AHCI, Win7 won't boot

    Try clearing clearing the cmos agin and removing the battery for 5-30 min. Start back up and try to enter the bios and loading optimized defaults (if Asrock uefi has a optimized default option) Then try flashing to the latest uefi bios for your board found here ASRock > Products > Motherboard > Fatal1ty Z68 Professional Gen3 > Download
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Mar 2012
    Location
    Florida, USA
    Posts
    17

    Default Re: Asrock Fatal1ty Z68 freezes/gives random debug codes on AHCI, Win7 won't boot

    I had similar problems with my Z68 Fatality. I did extensive troubleshooting, replacing literally everything in the case with other components. I've since ordered and replaced the board with an Asus, and all my components are back to orginal configuration. No problems.

    I've tried to contact Asrock Tech support since March 1st, but other than automated email confirmations, no contact by email or phone. Great help here in the forums which led me to believe that the board is the problem, but no way to get Asrock to respond so I can return it. That's $250 down the drain if they won't respond and too late to charge-back my credit card.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •