Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: my 2 discrete graphic cards not recognized by the Z68 Extreme4 Gen3 motherboard




  1. #1
    Join Date
    Mar 2012
    Location
    USA
    Posts
    5

    Default my 2 discrete graphic cards not recognized by the Z68 Extreme4 Gen3 motherboard

    Hi,

    I bought my new computer from Cyberpowerpc.com and I have the same issue from the beginning (for 2 months now). I tried to fix it with the technical support, but at it failed, I tried to figure out by myself what the problem is.

    Here is the story. I received my new computer connected it, installed my operating system, updated all the drivers, everything, and I was able to play for about a all day (appreciating the HIS Radeon HD 6870 graphic card possibilities). Then the next day, the system didn't recognized anymore the graphic card. The Catalyst software told me that I didn't have any graphic card, the AMD driver detect software from ATI didn't find it neither, it was not listed anymore in the Device Manager of Windows 7-64bits anymore (I saw it the day before). The 6-pin cable were both connected to the graphic card, the fan was spinning all the time, I move the graphic card to the second PCIe slot and no improvement. A couple of days later, suddenly, the graphic card was back and I was able to play for almost 3 days. Then it disappeard again.
    I call Cyberpowerpc technical support. They sent me a new graphic card, I tried it but nothing. I doubt a lot that 2 graphic cards could be dead. So I sent the graphic card back. After the fixing attempt failed, I decided to try to figure out was is wrong.

    I probably uninstalled and installed Windows 7 or Windows XP around 8 times on that computer. I updated all the drivers each time, even the BIOS. I am very frustated.
    I bought a new graphic card (Sapphire Radeon HD 6790) and installed it but nothing. "No signal" when any graphic card is connect to the monitor (DVI or HDMI ports). I can only use this computer when it is connected to the monitor through the VGA or the HDMI of the onboard graphic card.
    I looked on Internet and found people posting to have trouble with non-detected graphic card. I was not able to find any solution.

    I think more and more that maybe there is an issue with motherboard, and maybe with the PCIe slots.

    If you could help me to figure out what is going on, I would appreciate.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: my 2 discrete graphic cards not recognized by the Z68 Extreme4 Gen3 motherboard

    Please post all replies in the http://forums.tweaktown.com/video-ca...eme4-gen3.html in the video cards forum.
    There are several replies already in OP's original thread.

    This thread is now locked.
    Last edited by profJim; 03-24-2012 at 05:02 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •