Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Seasonic 860 Platinum with ASRock Fatal1ty P67 Pro Problem!




  1. #1
    Join Date
    May 2011
    Location
    Europe
    Posts
    17

    Default Seasonic 860 Platinum with ASRock Fatal1ty P67 Pro Problem!

    Hello!
    I changed the power supply.
    After booting Windows 7 was launched just a short 64
    and the computer went down again immediately.
    In subsequent attempts to start
    just got a signal to the monitor and immediately disappeared again.
    Since then, the PC is running at no more
    So I'm not up to the UEFI BIOS (1.80).
    Was only used for starting this rudimentary equipment:
    CPU Intel Core i7-2600
    4x2GB Corsair DDR3 1.5V Low Profile Vengeance and the graphics card
    Gigabyte GeForce 9600GT Silent Cell.

    The Seasonic 860 is new.
    It works fine with a GA-EP45-UD3P (S775)
    and a Q9650 Intel Core 2Quad.

    The ASRock is running smoothly again with
    the Seasonic 500W S12II and a old Seasonic SS-500HT.

    Do you have a tip on what to do?
    Kind Regards

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Seasonic 860 Platinum with ASRock Fatal1ty P67 Pro Problem!

    What are the brands and model numbers for each of your computer cases?
    It sounds like your Seasonic 860 and ASrock motherboard are mutually allergic to each other.
    All kidding aside, it sounds like there is be a problem with your your computer case, ASRock motherboard and Seasonic 860 and that your 860 watt psu is shutting down due to a short circuit.
    You should test with your motherboard sitting on top of a cardboard box beside your computer case.
    Do both of the smaller Seasonic power supplies use an 8-pin EPS_12v connector for the motherboard?

    Try contacting Seasonic tech support via email and be sure to include the brand and model numbers of each of the computer cases.
    I've had very fast email replies from Seasonic tech support when I emailed technical questions to them.

    If we can't fix your problem here, please let us know how you make out with their tech support and further testing.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    May 2011
    Location
    Europe
    Posts
    17

    Default Re: Seasonic 860 Platinum with ASRock Fatal1ty P67 Pro Problem!

    Install Option from Seasonic:
    "The CPU goes to the CPU connector (8Pin)
    The 1x 8 goes to the PSU & the 2x 4 goes to the MB, even if you only need just 1x 4
    #3 on your photo

    The 6Pin SLI can be put into the PCIe/CPU or any of the PCIe
    The 12Pin goes to # 2 or # 4, which ever you like."

    It was connected to me correct.
    The Gigabyte board works so well with the same
    Port configuration.
    PS.It is a mystery to me ...!I have so many power supplies used!
    Even with your configuration is running the Gigabyte immediately.
    The ASRock Fatal1ty unfortunately not.
    Strange.

  4. #4
    Join Date
    May 2011
    Location
    Europe
    Posts
    17

    Default Re: Seasonic 860 Platinum with ASRock Fatal1ty P67 Pro Problem!

    Seasonic 860 Platinum with ASRock Fatal1ty P67 Pro Problem!-ps-860-platinum-jpg

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Seasonic 860 Platinum with ASRock Fatal1ty P67 Pro Problem!

    I suspect that for some reason, the 860's 24-pin connection to your motherboard is causing a short circuit where the power supply's OCP (Over Current Protection) is immediately shutting down the power supply when it is connected to your ASRock motherboard. This is why testing with the ASRock motherboard removed from the computer case might work OK with the 860 watt power supply connected.

    It is possible that there is a physical problem with the ASRock motherboard that only happens when you connect the Seasonic 860.
    Very strange indeed!!
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    Join Date
    May 2011
    Location
    Europe
    Posts
    17

    Default Re: Seasonic 860 Platinum with ASRock Fatal1ty P67 Pro Problem!

    @profJim
    Thank you for you answers!
    Could a BIOS update to version 2.00
    or 2.03Beta
    be a solution?

    Otherwise I'll probably send it back via RMA the PS ...
    Kind Regards
    Last edited by oldmen; 03-24-2012 at 07:43 PM.

  7. #7
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Seasonic 860 Platinum with ASRock Fatal1ty P67 Pro Problem!

    An updated bios often fixes some hardware problems, it can't hurt to try.
    I still think that the problem might be related to where the psu power cables connect to the ASRock motherboard.
    Can you test with an older video card that doesn't require a 6 or 8-pin power connection?
    Are you sure that the motherboard stand-offs are properly positioned and are securely mounted to your computer case?

    You can possibly save yourself time and/or money by first testing with your ASRock motherboard outside of the computer case.
    Can you RMA the 860 through a local dealer?
    Maybe they can test your system with another 860 power supply.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #8
    Join Date
    May 2011
    Location
    Europe
    Posts
    17

    Default Re: Seasonic 860 Platinum with ASRock Fatal1ty P67 Pro Problem!

    Thanks for the tips.
    Okay,
    I'll test it again 2x GK:
    Geforce GTS 450 (8PIN)
    Geforce 7600GT (no extra power PIN).
    Also, again with no housing.
    I'll get back to the test's with a feedback!

  9. #9
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Seasonic 860 Platinum with ASRock Fatal1ty P67 Pro Problem!

    One more test to run:
    Move the EPS_12v cable connector at the psu to a different compatible connection on the psu. :-)
    Happy testing.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #10
    Join Date
    May 2011
    Location
    Europe
    Posts
    17

    Default Re: Seasonic 860 Platinum with ASRock Fatal1ty P67 Pro Problem!

    As by a miracle...
    I have exchanged the Graphics Card and the 12pol CPU Cable.
    Maybe wars the new Geforce GTS 450 or the cable.
    Ok.
    The main thing now is the Seasonic 860 Platinum.
    Thank you profJim.
    Have a nice day.
    Regards from Europe.
    oldmen
    PS.
    Can you understand my English?
    Score 1-6?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •