Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Z68 Extreme3 Gen3 LAN failures




  1. #1
    Join Date
    Mar 2012
    Location
    USA
    Posts
    4

    Default Z68 Extreme3 Gen3 LAN failures

    I have this MB with a I7 2600 and 8 gig memory (brand new), GTX460 video card. I had installed windows 64 and have spent the last few days reinstalling all my games (downloading from steam and origin). I noticed that about every 30 seconds, all network activity would stop.
    So I watched task manager, started a big download from steam, and I see network usage at 10 percent, pings to google 200ms (cable internet) for about 1 minute. Suddenly, network activity stops, and ping displays "timeouts" and "general failures" for 10 seconds. Then usage jumps up to 25 percent for a second, then back down to 10 percent for another minute. Then the process starts again.
    I get the same when downloading from other websites as well. Even just a straight ping google.com -t will eventually lead to timeouts and general failures.
    The latest LAN drive is installed (which appears to be from what was included on the CD). The cable, router, and modem are fine (tested with 2 other computers). So something appears screwy with this machine. I also noticed a couple of times after a reboot that the LAN light never came on, and device manager didnt find that a network card was even installed.
    BTW, bios settings are default, except that serial port is disabled and RAID 0 is enabled. All fans in the case are running and cool. No other addon cards are installed. Basic USB mouse and keyboard. The PSU is 650 watts and a couple of years old.
    Last edited by peptopro; 03-25-2012 at 03:38 PM.

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Z68 Extreme3 Gen3 LAN failures

    I would suggest trying the latest Lan drivers. Those on the cd are usally never up to date.

    Here is the latest version on Asrocks website Realtek Lan driver ver:7.044 download from here ftp://174.142.97.10/drivers/All/Lan/...Win7(7044).zip

    here is a newer version of the lan driver Realtek RTL8111/8168 Lan Driver-7.053 (Win 7 32/64) download from here Install_Win7_7053_03162012.zip
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Mar 2012
    Location
    USA
    Posts
    4

    Default Re: Z68 Extreme3 Gen3 LAN failures

    Quote Originally Posted by Acebmxer View Post
    I would suggest trying the latest Lan drivers. Those on the cd are usally never up to date.

    Here is the latest version on Asrocks website Realtek Lan driver ver:7.044 download from here ftp://174.142.97.10/drivers/All/Lan/Realtek_Win7-64_Win7(7044).zip

    here is a newer version of the lan driver Realtek RTL8111/8168 Lan Driver-7.053 (Win 7 32/64) download from here Install_Win7_7053_03162012.zip



    I am seeing the same issues. Heres a screenshot:
    ImageShack® - Online Photo and Video Hosting
    192.168.1.1 being the router, .105 is the machine.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z68 Extreme3 Gen3 LAN failures

    did you right click the lan driver and install as admin? sounds silly but ive had to do that a few times to get the lan working
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Mar 2012
    Location
    USA
    Posts
    4

    Default Re: Z68 Extreme3 Gen3 LAN failures

    Quote Originally Posted by wazza300 View Post
    did you right click the lan driver and install as admin? sounds silly but ive had to do that a few times to get the lan working
    Yes I did

  6. #6
    Join Date
    Mar 2012
    Location
    USA
    Posts
    4

    Default Re: Z68 Extreme3 Gen3 LAN failures

    I guess Ill find a way to send this board back to the manufacturer, since it appears to have a defect.

  7. #7
    Join Date
    Jun 2012
    Location
    United States
    Posts
    61

    Default Re: Z68 Extreme3 Gen3 LAN failures

    Quote Originally Posted by Acebmxer View Post
    I would suggest trying the latest Lan drivers. Those on the cd are usally never up to date.

    Here is the latest version on Asrocks website Realtek Lan driver ver:7.044 download from here ftp://174.142.97.10/drivers/All/Lan/...Win7(7044).zip

    here is a newer version of the lan driver Realtek RTL8111/8168 Lan Driver-7.053 (Win 7 32/64) download from here Install_Win7_7053_03162012.zip
    FYI: I just now tried to download your 2nd link (today, June 19, 2012), but it appears to now be a dead link.
    MB: ASRock Z68 Extreme3 Gen3 * CPU: Intel Corei5 (2500K) * GPU: Intel Onboard * SOUND: Onboard * CPU COOLER: CoolerMaster Hyper 212 Evo * PSU: Seasonic X650W 80+Gold
    * RAM: G.SKILL Ares Series 8GB-F3-1600C8D-8GAB * CASE: LIAN LI PC-A70F ATX Full Tower Aluminum * HDD: WD500GB SATA 6GB's 64MB Cache Caviar 'Black' (WD5003AZEX)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •