Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: x79 iRSTe SSDs Raid0 issues




  1. #1
    Join Date
    Mar 2012
    Location
    United States
    Posts
    2

    Default x79 iRSTe SSDs Raid0 issues

    Bought an x79 Extreme4-m and 2 Pyro 120GB SSDs

    I've had a problem setting up 2 SSDs in Raid0 using the built in iRSTe in UEFI version 1.80. Windows 7 does not recognize the drives, the Intel Drivers on the CD won't work, neither will the .2003 from the Asrock website or the latest from the Intel Rapid Storage Technology Enterprise download.

    The result is that Windows 7 responds tht it can't install on that device.
    If I set the UEFI to run in AHCi mode I can install Windows 7 find on 1 drive connected tot he workstation but after installing iRSTe or including a second SSD drive the machine cannot complete a boot into Windows. It responds that a newly install drive may be causing the start up problem (iRSTe) and doing a System restore is the only solution to getting back into Windows.

    Has anyone been successful in getting this type of configuration working.

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: x79 iRSTe SSDs Raid0 issues

    With bios set to raid at windows install screen where it ask you to select a drive to install you may have to click the button to add a driver to allow windows to see your raid array. see here ASRock - SATA RAID Driver Installation Guide. Use this driver ftp://174.142.97.10/drivers/Intel/SA....0.0.2003).zip

    After windows is installed, install this software ftp://174.142.97.10/drivers/Intel/SA....0.0.2003).zip
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Mar 2012
    Location
    United States
    Posts
    2

    Default Re: x79 iRSTe SSDs Raid0 issues

    That is what I did. When I have the UEFI set to RAID mode, I first tried the 64bit drivers on the install disk. They report as valid drivers and report back a device to install on but I get an error that Window sis not able to install to that device.

    If I use a USB stick preloaded with the v2003 driver off the Asrock support site or the Intel RSTe latest they are not recognized as valid signed drivers.

    I've tried each scenarios with UEFI set to RAID mode with the 2 SSDs in RAID0 and with each SSD as a NonRaid Disk.

    Zero Success.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •