Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Asrock Z68 suddenly froze?




  1. #1
    Join Date
    Jul 2011
    Location
    Singapore
    Posts
    23

    Default Asrock Z68 suddenly froze?

    I have an Asrock Z68 Extreme 4 (non-Gen3) which I have been using since last June. Just now, while I was just surfing the net, my computer suddenly froze (i.e mouse cursor, etc stopped responding) but there was still display.

    I resetted my computer however and the fans spinned as per normal, my mouse LED lit up, but then there was no display. I couldn't enable/disable numlock on my keyboard as well, which means the computer was probably stuck at POST. I checked the debug code and it settled at 'A3'.

    I tried resetting the CMOS and reseated the RAM but still the same thing.

    Curiously, I then powered off my PSU for five minutes, and after that my computer booted up as per normal.

    Now I'm worried it will happen again... Any idea what could be the problem here?

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Asrock Z68 suddenly froze?

    We can best help you if you add a hardware list to your forum signature.
    Include the brand and model numbers for your hardware.
    Also include your motherboard version number, bios version, power supply, cpu heatsink model and operating system version; 32-bit? 64-bit?

    Is your system overclocked? If yes, what cpu and memory speeds are you running?
    Are your computer's temperatures within normal levels?
    Have you made any recent changes to your hardware or software?

    Press the windows key, type in Event Viewer and run the Event Viewer and look for error and warning messages.
    Check for errors or problems that occurred near the time your system froze.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Asrock Z68 suddenly froze?

    What dram and vtt voltages are you using?using onboard graphics or a graphic card?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Join Date
    Jul 2011
    Location
    Singapore
    Posts
    23

    Default Re: Asrock Z68 suddenly froze?

    Event viewer showed nothing, as the computer just froze there.

    Here are my system specs:

    Intel Core i5-2400 @ 3.6GHz w/ Hyper 212+ cooler
    8GB DDR3 RAM
    Sapphire HD 5850 Xtreme (default clocks)
    Creative Sound Blaster Audigy 2 ZS
    Seagate 7200.11 320GB HDD (primary), WD Green 500GB, Samsung F3 1TB (all SATA)
    LG DVD-RW drive (no idea which model)
    FSP Aurum CM 650W
    Dell ST2410 24" LCD monitor

    Yeah, anything I may have missed out?

    I have not made any hardware changes in like eight months (practically the time I bought the CPU+mobo) so it is really kind of strange. Oh, the other day I played with the fan speeds because one of my CPU fans started to make some noise, but I checked and the fans are still spinning well (I resetted them back to the default speeds). I have 2 CPU fans anyway in a push/pull so even if one fails it shouldn't be the problem.


    I remember when I first assembled the rig, after a BIOS flash I had the same problem too. However, once I took out everything and re-mounted them it went back to normal... until yesterday. So I thought perhaps my motherboard was shorted or something .

    What could be wrong this time? I feel like there's a timebomb in my system now :\

  5. #5
    Join Date
    Jul 2011
    Location
    Singapore
    Posts
    23

    Default Re: Asrock Z68 suddenly froze?

    Actually I just remembered, for the BIOS flash, the mobo just ran for 1 second and then stopped. So this is kinda different.

    I also hear the distinct click sound from the hard disk as I boot, so I think it's after the hard disk initialises that the POST sequence is stalled.

    I don't know if the 'A3' code indicates a problem, or it is just part of the boot sequence where it stalls, since on normal boot, the LED goes from 99 to A3 and then disappears.

  6. #6
    Join Date
    Feb 2012
    Location
    Austria
    Posts
    2

    Default Re: Asrock Z68 suddenly froze?

    Hi,

    I'm sure you checked the Debug Code "A3" in the manual: it stands for "IDE Enable".
    The fact that you find nothing in the event viewer indicates that nothing could be written to the harddisk after your system froze.

    If the problem occurs again, I would try to replace the primary hdd or change the SATA Port.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •