Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: ASRock Z68 Pro3 Gen3 - NO POST




  1. #1
    Join Date
    Mar 2012
    Location
    Thessaloniki
    Posts
    4

    Default ASRock Z68 Pro3 Gen3 - NO POST

    New Build PC Does Not Post:


    Asrock Z68 Pro3Gen3, Intel Core i3 2100, Kingston HyperX 8GB DDR3 (KHX 1600C9D3K2/8GX) Kit 2x4096, Seagate 2TB Barracuda 7200.12 ST2000DM0001 SATA III, Hantol Power Supply 550W ATX 24 pin (HPSU550), LG DVD-RW GH24LS70 24x, Thermaltake VM30001W2Z V4


    Connected everything and the result is this:
    It powers up for 2-3 seconds and then it shuts down and it doesn't power up again. I have to unplug power and then replug to power up again
    for 2-3 secs and over and over. No post. During power case and cpu fans light up and work. Checked with other PSU. Same result. Checked mobo out of case. Same result. I sent MB and CPU combo to store to check but they say mobo posts ok!!! PUZZLED!
    Any help would be greatly appreciated! Thanks!

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: ASRock Z68 Pro3 Gen3 - NO POST

    Hi, Welcome to the forums.

    Can you try to see if it will start with just min. hardware installed. Try with just 1 stick of ram, 1 video card, no HDD's, no Optical drive, no usb device except for keyboard.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Apr 2012
    Location
    Montreal
    Posts
    5

    Default Re: ASRock Z68 Pro3 Gen3 - NO POST

    Hi,

    I'm having almost the same problem as Kopapa except the fan and power LED don't cycle, just remain on but I get no POST, no beeps, no LED readout at bottom right... nada.

    I have unplugged all other components (Mushkin 120G SSD, DVD R/RW) and removed the GSkill Ripjaws 2x4G RAM, one first then both, and the results are the same. The power supply is a new FSP Aurum Gold 700W. I can try my old 450W RaidMax (cheapie but always working) but I doubt that's the problem. I also tried with just a PS2 keyboard, BTW.

    Any ideas?
    Last edited by Phipop; 04-01-2012 at 12:54 AM. Reason: Add info

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ASRock Z68 Pro3 Gen3 - NO POST

    try with another psu first

    can remove mb battery for 30 mins then try
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Mar 2012
    Location
    Thessaloniki
    Posts
    4

    Unhappy Re: ASRock Z68 Pro3 Gen3 - NO POST

    Quote Originally Posted by Acebmxer View Post
    Hi, Welcome to the forums.

    Can you try to see if it will start with just min. hardware installed. Try with just 1 stick of ram, 1 video card, no HDD's, no Optical drive, no usb device except for keyboard.
    Tried with min hardware. Just mobo, cpu and fan, 1 stick of ram. Same result.

  6. #6
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: ASRock Z68 Pro3 Gen3 - NO POST

    Do you have another PSU to test with? Might be incompatible with this motherboard. Could you as the repair shop how exactly they setup it up and with what hardware they used?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  7. #7
    Join Date
    Apr 2012
    Location
    Montreal
    Posts
    5

    Default Re: ASRock Z68 Pro3 Gen3 - NO POST

    OK... I removed the CMOS battery for 30 mins, changed PSU, powered on, waited 2 mins and same result... a spinning CPU fan and power LED is on.
    Just another thought... when I had the DVD reader connected with the MS DVD inserted to install the WIN7 OS, it sounded like it was going through its normal spin up and read cycle. Could there be anything possibly just disabling the video output on the MB's DVI connector?

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ASRock Z68 Pro3 Gen3 - NO POST

    what ports do you have on that mb and monitor? vga? dvi? hdmi? which of those,try on another and see if anything displays,other than that you need a graphic card to test
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Apr 2012
    Location
    Montreal
    Posts
    5

    Default Re: ASRock Z68 Pro3 Gen3 - NO POST

    MB and monitor both have DVI + HDMI, I was using DVI and will get a HDMI cable to try but believe both are derived from same internal GPU so both would fail simultaneously if that's the case. I can try a Radeon 5770 card I have in another I5 Gigabyte MB PC later but had wished to avoid that step until convinced there was nothing else to try.

    Cheers for now, gotta go out for a while...

  10. #10
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: ASRock Z68 Pro3 Gen3 - NO POST

    @Phipop its starting to look like your problems are different from those of the OP. If you wouldnt mind could you start your own thread as to not get confused with the OP.

    @Kopapa and Phipop If you guys could fill in your forum sig with all of your current hardware it will help us along with others so we dont have to keep scrolling up to find the post with your hardware.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •