Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Black screen on boot (after oc tinkering.)




  1. #1
    Join Date
    Feb 2012
    Location
    Woodcrest
    Posts
    7

    Default Black screen on boot (after oc tinkering.)

    Hello, the story of my troubles goes a little something like this. Finally got around to trying to OC and yesterday I had got my 4100 to a stable clock of 4.1 ghz and pc ran fine all day. Played some crysis 2, and AC2 no problem. Wake up today turn on the machine all is fine but I decide that i wanna try to get the north bridge clocks slighly higher. IF am not mistaken I had the system running at the following settings yesterday :

    CPU Multiplier: 20.5 (4.1ghz)
    NB Multiplier: default (before this morning.)
    CPU Volt: 1.4v
    everything else default.

    The only changes I made this morning was slightly turning up the NB Multi, and turning off thermal throttle and after that the system failed to boot. Afterwards it would try to boot to windows but freeze, then when trying to navigate uefi it would be fine until you started to actually tinker with the settings then it would just stop/freeze. I tried taking out the battery for a reset but after reading the manual I did (on a 30 minute total cmos reset as of right now, everything unplugged.Reseated the cpu as well but was never touched after initial installation. ) As of right now to figure did I fry my MB/processor on my first outting D: Any ideas?
    ASRock Extreme 3 970
    AMD FX 4100 3.6 GHZ
    8 GB Crucial Ballistix DDR 3 12800
    XFX 4850 512 Factory OC'd
    OCZ Stealth Stream 500w PSU
    Hitachi 500 GB HDD
    Lite-On CD/DVD Burner
    2 120mm case fans
    1 80mm case fan (blue led)

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Black screen on boot (after oc tinkering.)

    try a full cmos clear,take out mb battery and leave out for 30mins or overnight if that doesnt work,then try
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Feb 2012
    Location
    Woodcrest
    Posts
    7

    Default Re: Black screen on boot (after oc tinkering.)

    Just did a full hour cmos reset still same thing. No beep, no video signal but all the fans and lights come on except the HDD light isn't flashing at all. Guess I'll have to try a full on 24 hour reset. Any ideas after that. from the other thread I read ( I think the guys name was Nmur) he had to get a new board from asrock. Also for a full cmor reset the breaker should be completely off or on 2 & 3? Prolly a fried MB huh?
    ASRock Extreme 3 970
    AMD FX 4100 3.6 GHZ
    8 GB Crucial Ballistix DDR 3 12800
    XFX 4850 512 Factory OC'd
    OCZ Stealth Stream 500w PSU
    Hitachi 500 GB HDD
    Lite-On CD/DVD Burner
    2 120mm case fans
    1 80mm case fan (blue led)

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Black screen on boot (after oc tinkering.)

    idk yet,doesnt matter about jumper if you remove mb battery,could try with one stick of ram and use onboard graphics if you have them,thats after 24hour cmos clear
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Feb 2012
    Location
    Woodcrest
    Posts
    7

    Default Re: Black screen on boot (after oc tinkering.)

    Ah, I don't think this board has onboard gfx. Does reseting cmos for/after 24 hours resolve problems like these?
    ASRock Extreme 3 970
    AMD FX 4100 3.6 GHZ
    8 GB Crucial Ballistix DDR 3 12800
    XFX 4850 512 Factory OC'd
    OCZ Stealth Stream 500w PSU
    Hitachi 500 GB HDD
    Lite-On CD/DVD Burner
    2 120mm case fans
    1 80mm case fan (blue led)

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Black screen on boot (after oc tinkering.)

    yes sometimes if its badly corrupted,best start from the beginning with full cmos clear then move on to other things to try
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Feb 2012
    Location
    Woodcrest
    Posts
    7

    Default Re: Black screen on boot (after oc tinkering.)

    All right, it's been a full 24 hour cmos clear and still getting the same behavior. No beeps, nothing. I tried testing each stick of ram, a different PSU and still nothing, everything still comes on when the power is pressed. Fans, HDD, Optic drive but nothing after that. Am starting to lean towards toasted mobo. What you think?
    ASRock Extreme 3 970
    AMD FX 4100 3.6 GHZ
    8 GB Crucial Ballistix DDR 3 12800
    XFX 4850 512 Factory OC'd
    OCZ Stealth Stream 500w PSU
    Hitachi 500 GB HDD
    Lite-On CD/DVD Burner
    2 120mm case fans
    1 80mm case fan (blue led)

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Black screen on boot (after oc tinkering.)

    nothing with onboard graphics either? tested with another gpu? if those fail then id look into rma'ing the mb or cpu?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Feb 2012
    Location
    Woodcrest
    Posts
    7

    Default Re: Black screen on boot (after oc tinkering.)

    This particular mobo doesn't have onboard gfx. I could get in contact with a friend of mine to see if I could use his gpu to test it out. Also I suck at acronyms so what is rma'ing? :D
    ASRock Extreme 3 970
    AMD FX 4100 3.6 GHZ
    8 GB Crucial Ballistix DDR 3 12800
    XFX 4850 512 Factory OC'd
    OCZ Stealth Stream 500w PSU
    Hitachi 500 GB HDD
    Lite-On CD/DVD Burner
    2 120mm case fans
    1 80mm case fan (blue led)

  10. #10
    Join Date
    Feb 2012
    Location
    Woodcrest
    Posts
    7

    Default Re: Black screen on boot (after oc tinkering.)

    All right, just did a 30+ hour cmos clear and returned the jumper to the default position and now were back in business and working as usual. (It's worth mentioning that the first 24 hour cmos clear I left the battery in and realized it after waking up.) Been running now for a couple of hours now no problems. Even booted a few games up (crysis 2, Ass Creed 2.) all working flawlessly. Do I have to re-flash the mobo after this clear?
    ASRock Extreme 3 970
    AMD FX 4100 3.6 GHZ
    8 GB Crucial Ballistix DDR 3 12800
    XFX 4850 512 Factory OC'd
    OCZ Stealth Stream 500w PSU
    Hitachi 500 GB HDD
    Lite-On CD/DVD Burner
    2 120mm case fans
    1 80mm case fan (blue led)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •