Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Asrock z68 Extreme4 Gen3 | Code=0x19




  1. #1
    Join Date
    Apr 2012
    Location
    Genova
    Posts
    2

    Post Asrock z68 Extreme4 Gen3 | Code=0x19

    Hello everyone.

    Unfortunately, I ask for help. I have a big problem with my motherboard. Last night I installed a new SSD, I started installing all the updates on Windows 7 64bit. But I came to a bad idea to update the BIOS. I found the official site a new version of the BIOS.

    -
    1.20 3/9/2012 Windows 3.42MB
    ( ASRock > Products > Motherboard > Z68 Extreme4 Gen3 > Download )

    So I installed it by closing all programs. The computer immediately after pressing OK performs the BIOS update hath been locked. Completely blocked. Neither mouse nor keyboard did not work. So I turned off the computer with the power button. When I restarted the computer no longer presented any video signal. Boot no longer makes. On the motherboard there is a LED that indicates errors (Dr Debug) and the code is always 19. Looking at the mobo manual about this error:

    0x19 Pre-memory South Bridge initialization is started

    ( http://europe.asrock.com/downloadsit...me4%20Gen3.pdf )


    I tried to reset the BIOS by following this video
    How to Clear CMOS ? - YouTube

    but unfortunately the result was negative. I still have the same problem and same error code (0x19)

    I do not know what to do and am desperate.

    my PC: CPU Intel i7 2600|8GBDDR3-KINGSTONS|PSU ENERMAX 650W MODULAR| SSDF120GB-CORSAIR | ATI HD4870-1GB_GDDR5 | OS Win7Pro 64bit and MOBO Z68 EXTREME4 GEN3 ver BIOS (before the problem) ver. 1.10

  2. #2
    Join Date
    Apr 2012
    Location
    Genova
    Posts
    2

    Unhappy Re: Asrock z68 Extreme4 Gen3 | Code=0x19

    unfortunately since no one can help me out. I would at least ask if anyone knows how can I open an RMA in Italy.
    At least I guarantee I exploit. My motherboard has less than a year old.

  3. #3
    Join Date
    Apr 2012
    Location
    Yogyakarta, Indonesia
    Posts
    5

    Default Re: Asrock z68 Extreme4 Gen3 | Code=0x19

    sorry for that sir,
    but i never found the error like yours.
    and you got the best action.. take the guarantee

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •