Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Extrene 3 Gen 3 MB abnd Sata hot swap - not working




  1. #1
    Join Date
    Mar 2012
    Location
    New York
    Posts
    4

    Default Extrene 3 Gen 3 MB abnd Sata hot swap - not working

    I recently installed this new MB. I have a disk caddy that contains a back up drive. The only way I can get these drives to appear is to turn on the drives and reboot. I was under the impression that sata ports were all hot swappable. Using device manager to rescan for new devices did not help. Can someone point me in the right direction? Many thanks.

  2. #2
    Join Date
    Oct 2011
    Location
    U.S.
    Posts
    166

    Default Re: Extrene 3 Gen 3 MB abnd Sata hot swap - not working

    This earlier post might be informative about disk caddy's...

    Hot Swapping SATA on Z68 Extreme7 Gen3 Issues
    ASRock™ Z68 Extreme7 Gen3 LGA 1155 Intel Z68 Intel™ Core i7-2600K LGA1155 Corsair™ Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
    G.SKILL™ Ripjaws X Series 16GB DDR3 2133 Model F3-17000CL11Q-16GBXL (2) ASUS™ ENGTX560 TI DCII TOP/2DI/1GD5 GeForce GTX 560 Ti in SLi
    OS Drive: Mushkin™ Chronos Deluxe 120 GB SATA 6.0 Gb/s SSD(MKNSSDCR120GB-DX) Storage: 2-Western Digital™ WD2002FAEX 2TB SATA III 7200 RPM 64 MB Cache Hard Drives
    Optical: HP™ Multiformat DVD Writer SATA Model 1260i Plextor™ Blu-ray writer PX-LB950SA Viewsonic™ V3D245 3D LED display @120hz
    PC Power and Cooling™ Silencer Mk II 950W Inwin™ DRAGON RIDER case APC™ BR1500LCD UPS 1500VA w/AVR Win7™ Ultimate 64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •