Hello from old good Italy.

There is a way to disable the AHCI on G41C-GS? I did not find any setting about AHCI on BIOS... any suggestions?