Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Z68 Pro GEN 3 Refuses to POST with RAM inserted into DDR3_B2




  1. #1
    Join Date
    Apr 2012
    Location
    California
    Posts
    2

    Question Z68 Pro GEN 3 Refuses to POST with RAM inserted into DDR3_B2

    Hello,

    I just purchased a Z68 Professional GEN 3 motherboard along with 4x4GB DDR3 1600 G.Skill RipJaws RAM and can't get my system to POST when I insert any of the sticks into slot B2.

    I've already tried and tested each stick by installing only one at a time into each of the other slots and everything works just fine. However, when I insert a stick in any combination into slot B2, the system refuses to POST and Dr. Debug shows an error message of 30, then gets stuck on 2E.

    I don't think any of the RAM sticks could be defective. Could it be a bad motherboard?

    Other Specs:
    Corsair HX850 PSU
    Intel i7 2600 CPU
    XFX Double D HD-695X-CDFC Radeon HD 6950 GPU
    Seagate Barracuda XT ST32000641AS 2TB

    Let me know what other information would be helpful. Thanks,

    Dirk

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z68 Pro GEN 3 Refuses to POST with RAM inserted into DDR3_B2

    check you havnt overtightened the cpu cooler,if its intel cooler then it will be fine as it has pushpins

    bent cpu socket pins can cause memory slot problems,visually inspect cpu socket

    also visually inspect the faulty ram slot,look inside the slot itself at the gold contacts either side ,look to see if any are bent or broken off
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Apr 2012
    Location
    California
    Posts
    2

    Default Re: Z68 Pro GEN 3 Refuses to POST with RAM inserted into DDR3_B2

    Thanks for your suggestions wazza300.

    OK, so I reset the CPU and didn't see any bent pins. It's been a while since I bought a CPU and didn't know some of them don't come with pins on them any longer. I'm also positive the heat sink and fan are properly seated onto the CPU and all of the socket pins were bent over, but none of them appeared to be out of line.

    There were no bent, broken, or missing pins in the B2 slot either. I even dusted each slot out.

    I'm still getting 30 and 2E errors with a stick in B2. Are there any other suggestions before I either attempt an RMA or just live with one slot not working...?

    Thanks,

    Dirk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •