Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Instant Boot not working in W7 64 bits.-




  1. #1
    Join Date
    Apr 2012
    Location
    Montevideo-Uruguay
    Posts
    3

    Default Instant Boot not working in W7 64 bits.-

    ASRock's Instant boot not work in Windows 7 64 bit with Asrock n68S motherboard with Bios ver. P2.10. I tryed Instant boot ver 1.23 and 1.24; any of them worked.
    1.23 version used to work in this system with W7 32 bits.
    Thanks in advance.

  2. #2
    Join Date
    Apr 2012
    Location
    Poland
    Posts
    3

    Default Re: Instant Boot not working in W7 64 bits.-

    I have working InstantBoot on Win7 Pro 64bits but my mainboard is 870 Extreme 3 r2.0. So its propably so incompatibility problem between program and mainboard...

  3. #3
    Join Date
    Apr 2012
    Location
    Montevideo-Uruguay
    Posts
    3

    Default Re: Instant Boot not working in W7 64 bits.-

    Quote Originally Posted by asrockpomoc View Post
    I have working InstantBoot on Win7 Pro 64bits but my mainboard is 870 Extreme 3 r2.0. So its propably so incompatibility problem between program and mainboard...
    Thanks asrockpomoc for your answer, and yes, then I hope to get a version of InstantBoot compatible with my N68S.
    Best regards.-

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •