Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Having a serious problem with my Extreme3 Gen3




  1. #1
    Join Date
    Apr 2012
    Location
    Australia
    Posts
    1

    Default Having a serious problem with my Extreme3 Gen3

    I've had my computer running perfectly fine for the past 2 months until today. When I turn it on it doesn't do a POST but instead just instantly shows this screen: http://i.imgur.com/4VHVJ.jpg

    and doesn't continue the boot up and I'm unable to get into the BIOS.

    It isn't video card, cable or monitor related as I've tried using a different monitor, removing the video card, and using a different HDMI cable running straight from the motherboard and it always just does the same thing. I've also tried the CMOS clear. On Dr Debug it displays A3 if the video card is plugged in, and A6 if it isn't.

    Thanks in advance for the help.
    Last edited by scottyy; 04-09-2012 at 08:44 PM.

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Having a serious problem with my Extreme3 Gen3

    I would try a extend clear. Remove all external hardware, remove the power cord from the PSU press and hold the power button on the case for 1 min. Remove the battery from the motherboard and short the clr cmos pins 5-10 min if still no go try up to 24hrs.

    May also try disconnecting all internal hardware and only leaving cpu, 1 stick of ram and video card or use internal gpu.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •