Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock Extreme4 Z68 - debug codes 69 and 79




  1. #1
    Join Date
    Apr 2012
    Location
    Hong kong
    Posts
    2

    Default ASRock Extreme4 Z68 - debug codes 69 and 79

    Hi all,

    I've done quite a few system builds in the past, and consider myself reasonably tech literate. However I am stumped with this problem and after searching long and hard on google, I am turning to the forums. Here is what's happening :

    My PC is unable to shutdown or restart reliably. It will either:

    1) freeze / crash at shutdown screen (Win7)
    2) finishing shutdown screen, monitor will turn off BUT fans and system remain on.

    Upon restarts / first boot, the system will usually hang in POST - code 69 or 79. Usually 79. From the mobo manual that is "CMS initialization" but there isn't any material as to what this means or how to troubleshoot.

    I tried different hdd with OS, reseated CPU, different RAM - still getting this issue. Thus it seems to be something to do with the motherboard. Does anyone have steps to suggest?

    Specs:

    Motherboard: ASROCK Z68 Extreme4
    PSU: PC Power & Cooling Silencer 750W
    CPU: Intel i5 2500
    RAM: ADATA 4x2 8gb
    GPU: Nvidia Geforce 260 GTX
    SDD: Crucial m4 128gb
    HDD: Seagate 7200.12 500gb
    CD: Optimax 16X DVD_RW
    OS: Win7 Ultimate

    Any insight is welcome and would be greatly appreciated! Thank you for reading.

  2. #2
    Join Date
    Apr 2012
    Location
    Hong kong
    Posts
    2

    Default Re: ASRock Extreme4 Z68 - debug codes 69 and 79

    Wanted to add: one of the steps I took was to reset all BIOS to defaults to remove any overclocks / manual timings. I only had a very slight overclock on the CPU.

    1) After restoring BIOS defaults, I did set SATA and Marvell back to AHCI (from IDE) as that's how my ssd is set and necessary to boot.
    2) Just to clarify, my RAM is 4gb x 2, but have tried to do the boot just with 1 stick of each. No luck.
    3) Have tried with just the SSD (my boot drive) but same code.

    I also tried clearing CMOS, remove mobo battery, and on one occasion I was able to boot up into windows. However once I had to restart, it's back to the POST failure - so naturally this isn't a stable or feasible solution.

    It is time to throw in the towel and send it in? It's only 6 months old..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •