Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 60

Thread: Extreme7 Gen3 BIOS 2.03 Killed System!




  1. #31
    Join Date
    Nov 2009
    Location
    Poland
    Posts
    145

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    Write to their support via website and don't bother us.

  2. #32
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    So Radier you don't think this forum is an appropriate place to share information about ASRock products?

    LOL
    Last edited by Undermoose; 04-28-2012 at 08:42 PM.

  3. #33
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    @ radier - tone it down, this is a user to user support forum. Noone is asking you to post here either. If you don't have anything useful to post then keep it to yourself, otherwise you can take the attitude elsewhere.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  4. #34
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    So I ordered my I7-3770K today, and I noticed that the CPU's memory controller now supports 1600mhz natively. The Sandy Bridge CPU supports 1066/1333 and the Ivy Bridge 1333/1600. Perhaps this is the reason the BIOS is having issues with my 1600mhz ram. It's ready for a Native 1600mhz controller and can't properly differentiate between Sandy and Ivy... who knows. Hopefully all is well with the Ivy Bridge once I have it Tuesday.

  5. #35
    Join Date
    Apr 2012
    Location
    Portland, Oregon, United States
    Posts
    11

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    Maybe try new ram, after getting the new bios and running through overclocking and stress testing I was able to pinpoint that one of my Dimms was bad. So I had purchased some really good 30nm ram from samsung. Uses less volts then other ram and gets insane clocks with still less then 1.5v that most ram require to get less. Here is the ram that I am using in question. Amazon.com: Samsung Electronics Extreme Low Voltage 30nm UDIMM 8 Dual Channel Kit DDR3 1600 (PC3 12800) 240-Pin DDR3 SDRAM MV-3V4G3D/US: Electronics I ordered 2 kits for a total of 16gb and am running it at 9-9-9-24 2133 at 1.43volts already did 40 passes wtih IBT MAximum, and then did 24 hours prime stable. Thats at 4.5ghz.

    Here is a forum with lots of more info on that ram. [Amazon] Samsung 2x4Gb Low Voltage DDR3 1600 kit for $47 (OCing to 2400) and Ultra low profile 1.35v 30nm DDR3 capable of 2400MHz. Perfect for SFF builds. I really think that if you got this ram all your problems would be solved!
    CPU Motherboard Graphics RAM
    i5-2500k Asrock Extreme7 Gen3 Sapphire Radeon HD 6970s CrossfireX Corsair XMS3 16GB (CMX16GX3M41600C9)
    Hard Drive Hard Drive Cooling OS
    120gb OCZ Solid 3 Hitachi Desktar 7K3000 2TB 3.5" SATA 6.0Gb/s In... Corsair H100 Windows 7Ultimate
    Monitor Keyboard Power Case
    Samsung SycnMaster P2770 27inch Logitech G15 Corsair HX1000W Corsair 500r

  6. #36
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    It's not the RAM. The problem happened after the bios upgrade.

  7. #37
    Join Date
    Apr 2012
    Location
    Portland, Oregon, United States
    Posts
    11

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    Well Like I mentioned before I did not realize that I had a bad stick of Ram until after the bios upgrade. I feel like the Bios unleached the full potential of the computer. Like before it was being a cripple and now its up and running at full speed. like it should have originally.
    CPU Motherboard Graphics RAM
    i5-2500k Asrock Extreme7 Gen3 Sapphire Radeon HD 6970s CrossfireX Corsair XMS3 16GB (CMX16GX3M41600C9)
    Hard Drive Hard Drive Cooling OS
    120gb OCZ Solid 3 Hitachi Desktar 7K3000 2TB 3.5" SATA 6.0Gb/s In... Corsair H100 Windows 7Ultimate
    Monitor Keyboard Power Case
    Samsung SycnMaster P2770 27inch Logitech G15 Corsair HX1000W Corsair 500r

  8. #38
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    Yes, troubleshooting can be time consuming and difficult, but I know the difference between faulty memory and bios changes affecting system stability. It's like a switch, stable properly operating system and ram, change bios and unstable system... also my problem has also been experienced by others on this forum, so that's more evidence it's not a ram issue.

    It is possible the changes make the ram incompatible with the motherboard, and that's a frustrating thought, but as I mentioned I believe the problem is due to memory controller architecture changes from Sandy Bridge to Ivy Bridge.

    My I7-3770K arrives tomorrow, I'm hoping all the problems go away.

  9. #39
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    Well the I7-3770K is installed, but have the same problems.

    1. Instability booting, until it boots and then it's stable. When this happens I simply go into the BIOS and re-save a few settings and then the system will boot and keep a good boot state. If I try to tweak anything the BIOS gets very unstable and I end up trying to get it to just boot properly again.

    2. Unable to use XMP or tweak anything other than AUTO. This system was rock solid until I flashed from 1.34 to 2.03, and then 2.04.

    We need a better BIOS ASRock.

  10. #40
    Join Date
    Apr 2012
    Location
    France
    Posts
    12

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    I'm install my I7 3770K , and I have the same problem as Undermoose ; I can't use XMP and my memory wouldn't run at 2133 , the only tweak is to stay on auto ...!
    So we wait for something new from ASROCK.

Page 4 of 6 FirstFirst ... 23456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •