Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 60

Thread: Extreme7 Gen3 BIOS 2.03 Killed System!




  1. #41
    Join Date
    Oct 2011
    Location
    U.S.
    Posts
    166

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    Maybe you guys should PM "Emily" on this thread for a quicker response or perhaps "Ket" at this forum since he has connections with ASRock

    **Official** Asrock Z68 Gen3 Extreme7 & Extreme4 thread - Page 27

    In any event since stable systems vis a vis 'Sandy Bridge' under the old UEFI's worked and now under the new "beta" UEFI regardless if even the new 'Ivy Bridge' CPU is used or 'Sandy Bridge' CPU the systems are unstable as well as previously working XMP profiles no longer working...should raise caution flags until ASRock can produce a solid working UEFI that will work for both 'Sandy Bridge' as well as "Ivy Bridge'. Kinda hard to figure why? since OEM's get engineering samples months in advance as well as final versions weeks in advance why these "beta" UEFI's are problematic.
    ASRock™ Z68 Extreme7 Gen3 LGA 1155 Intel Z68 Intel™ Core i7-2600K LGA1155 Corsair™ Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
    G.SKILL™ Ripjaws X Series 16GB DDR3 2133 Model F3-17000CL11Q-16GBXL (2) ASUS™ ENGTX560 TI DCII TOP/2DI/1GD5 GeForce GTX 560 Ti in SLi
    OS Drive: Mushkin™ Chronos Deluxe 120 GB SATA 6.0 Gb/s SSD(MKNSSDCR120GB-DX) Storage: 2-Western Digital™ WD2002FAEX 2TB SATA III 7200 RPM 64 MB Cache Hard Drives
    Optical: HP™ Multiformat DVD Writer SATA Model 1260i Plextor™ Blu-ray writer PX-LB950SA Viewsonic™ V3D245 3D LED display @120hz
    PC Power and Cooling™ Silencer Mk II 950W Inwin™ DRAGON RIDER case APC™ BR1500LCD UPS 1500VA w/AVR Win7™ Ultimate 64

  2. #42
    Join Date
    Jul 2010
    Location
    Finland
    Posts
    12

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    Quote Originally Posted by Undermoose View Post
    1. Instability booting, until it boots and then it's stable. When this happens I simply go into the BIOS and re-save a few settings and then the system will boot and keep a good boot state. If I try to tweak anything the BIOS gets very unstable and I end up trying to get it to just boot properly again.

    2. Unable to use XMP or tweak anything other than AUTO. This system was rock solid until I flashed from 1.34 to 2.03, and then 2.04.

    We need a better BIOS ASRock.
    Very similar problems with Sandy Bridge and Extreme4 Gen3. Memory and oc related settings must be on auto or booting is very problematic. With bios 1.XX, manual overclocking and memory settings works very well and stable. I have plans to acquire ivy bridge, but I might have to be patience until the bios is surely working. Now it is far from stable.

  3. #43
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    Emily has already been contacted.

    They asked for my memory to be sent to them or they will not be able to help.

    I've started a thread at Mushkin.com forum asking them to send ASRock their memory for testing.

    Mushkin Enhanced Forums • View topic - Mushkin Redline 996999 Was working great until BIOS upgrade

    Mushkin said they have ASRock contact info, and asked me to continue troubleshooting.

    Given other people are experiencing similar problems, I'm not inclined to put my energy into this.

    I ask ASRock to step up and fix their issue, and work with Mushkin directly if they need samples.

    Ivy Bridge is released, how about an official BIOS release to support it.
    Last edited by Undermoose; 05-04-2012 at 06:42 AM.

  4. #44
    Join Date
    May 2012
    Location
    Wolverhampton
    Posts
    21

    Smile Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    Quote Originally Posted by Undermoose View Post
    That's pretty standard Radier, I agree.

    I'm working with Emily from ASRock. They are very helpful.

    It's a new BIOS so it'll take a little time to work out issues, I just wish I noticed the part about "you can't flash back to the old bios" before I flashed it, ouch...
    I managed to flash back to v1.70 from v2.10 on my Pro3-M mobo.
    All seemed well after merely restarting the system following the update.
    I had been experiencing post problems after the UEFI update following a complete Shutdown.
    System would only post after unplugging from mains & resetting bios. Once I'd done that I could enter
    bios, configure & start windows.
    Fortunately, I had saved a copy of the 1.70 (WIN) bios which allowed me to revert to previous bios.
    All appears OK after a complete CMOS reset.

  5. #45
    Join Date
    Nov 2009
    Location
    Poland
    Posts
    145

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    New UEFI seems to work like a charm:




    ASRock P67 Extreme4 - updated - Minus

    No problem with XMP, boot, OC or anything.

  6. #46
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    Quote Originally Posted by muscles019 View Post
    I managed to flash back to v1.70 from v2.10 on my Pro3-M mobo.
    All seemed well after merely restarting the system following the update.
    I had been experiencing post problems after the UEFI update following a complete Shutdown.
    System would only post after unplugging from mains & resetting bios. Once I'd done that I could enter
    bios, configure & start windows.
    Fortunately, I had saved a copy of the 1.70 (WIN) bios which allowed me to revert to previous bios.
    All appears OK after a complete CMOS reset.

    I can't go back. Ivy Bridge i7-3770k now :), but still need new bios. 2.04 doesn't fix anything. XMP makes the system crash on BIOS post.
    Last edited by Undermoose; 05-10-2012 at 09:39 AM.

  7. #47
    Join Date
    Nov 2009
    Location
    Poland
    Posts
    145

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    Last edited by radier; 05-15-2012 at 12:09 AM.

  8. #48
    Join Date
    Oct 2011
    Location
    U.S.
    Posts
    166

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    Hey radier
    I caught your tip in another thread about leaving the USB stick in after flashing the UEFI so that the Intel ME FIRMWARE can also be updated...But I would say that unless you actually have an Ivy Bridge CPU installed that updating the UEFI is pointless...
    It looks like there will be no more plain old Sandy Bridge UEFI updates for this board without taking the risk and updating to the newer Ivy Bridge/Sandy Bridge UEFI and so far the reaction from the troops EXCEPT for You has been a big "Oh Sh.."
    SaphireX
    ASRock™ Z68 Extreme7 Gen3 LGA 1155 Intel Z68 Intel™ Core i7-2600K LGA1155 Corsair™ Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
    G.SKILL™ Ripjaws X Series 16GB DDR3 2133 Model F3-17000CL11Q-16GBXL (2) ASUS™ ENGTX560 TI DCII TOP/2DI/1GD5 GeForce GTX 560 Ti in SLi
    OS Drive: Mushkin™ Chronos Deluxe 120 GB SATA 6.0 Gb/s SSD(MKNSSDCR120GB-DX) Storage: 2-Western Digital™ WD2002FAEX 2TB SATA III 7200 RPM 64 MB Cache Hard Drives
    Optical: HP™ Multiformat DVD Writer SATA Model 1260i Plextor™ Blu-ray writer PX-LB950SA Viewsonic™ V3D245 3D LED display @120hz
    PC Power and Cooling™ Silencer Mk II 950W Inwin™ DRAGON RIDER case APC™ BR1500LCD UPS 1500VA w/AVR Win7™ Ultimate 64

  9. #49
    Join Date
    Nov 2009
    Location
    Poland
    Posts
    145

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    Most users are unexperienced so I would not recommend them to rush for every new UEFI that shows up.
    I was patiently waiting for the situation to unfold and I have flashed 3rd revison of new UEFI innstead of the very first. Now I am using 4th which is final.

    New UEFI brings some improvements and new features. What I have noticed so far:
    faster boot
    better CPU FAN Control
    better OC (still testing to be sure, some guy at overclock.net noticed quite impressive improvement)

  10. #50
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: Extreme7 Gen3 BIOS 2.03 Killed System!

    No help from 2.10.

    Basically the same results as previous 2x BIOS versions.

    Radier, I'm sure you're very knowledgeable, however you don't own this motherboard. Perhaps keep it focused?

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •