Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Extreme6/GB, THX true studio not working




  1. #1
    Join Date
    Apr 2012
    Location
    United States
    Posts
    14

    Default Extreme6/GB, THX true studio not working

    I have an Extreme6/GB, and I had to exchange my PSU. In the process of exchanging, I had to remove my gameblaster. after I reinstalled the hardware/gameblaster I have sound, but THX true studio suite is not working. When I launch the software i get a message "The current selected audio device is disabled, not present, not supported by the application, or has unplugged jack connections. Do you want to select another audio device now? when I choose yes or no i get "there is no supported audio device available".

    This is weird because it was working, my build is brand new.

    I have my speakers connected to gameblaster, when I plug them in the "Jack Setup" screen opens

    I tried unstalling and reinstalling both the sound drivers and THX true studio.

    Any ideas? Thanks
    Last edited by gordong11; 04-22-2012 at 03:37 AM.
    Thanks gordo

    Intel Core i7-3820 SB-E OC'd to 4.625Ghz
    ASRock X79 Extreme6/GB
    16GB Samsung DDR3-1600 (MV-3V4G3D/US) 2x(2x4mb) @ 1666 9-9-9-28 1.50v
    Corsair Carbide 400r
    Corsair H70 Core liquid cooler w/2x COUGAR CF-V12HP Fans
    EVGA GTX680
    Thermaltake Toughpower Grand 850 (TPG-850)
    Intel 520 180GB SSD
    Seagate Momentus XT 750 SATAIII gen2 hybrid
    LG BD burner w/ 3D MDisc Lightscribe
    Dell UltraSharp U2412M LED 1920x1200 w/IPS
    Cerwin Vega XD3 2.0 speakers
    Windows 7 Pro 64-bit

  2. #2
    Join Date
    Apr 2012
    Location
    United States
    Posts
    14

    Default Re: Extreme6/GB, THX true studio not working

    Actually THX trustudio is working perfectly within the Sound Blaster Recon3di control panel, so its actually the standalone app that isn't working for me. Possibly the standalone app needs to see a separate THX device, like a receiver or something?
    Thanks gordo

    Intel Core i7-3820 SB-E OC'd to 4.625Ghz
    ASRock X79 Extreme6/GB
    16GB Samsung DDR3-1600 (MV-3V4G3D/US) 2x(2x4mb) @ 1666 9-9-9-28 1.50v
    Corsair Carbide 400r
    Corsair H70 Core liquid cooler w/2x COUGAR CF-V12HP Fans
    EVGA GTX680
    Thermaltake Toughpower Grand 850 (TPG-850)
    Intel 520 180GB SSD
    Seagate Momentus XT 750 SATAIII gen2 hybrid
    LG BD burner w/ 3D MDisc Lightscribe
    Dell UltraSharp U2412M LED 1920x1200 w/IPS
    Cerwin Vega XD3 2.0 speakers
    Windows 7 Pro 64-bit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •