Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: ASRock 870 Extreme3 R2.0




  1. #1
    Nino Korent is offline Junior Member
    Join Date
    Apr 2012
    Location
    Novi Zagreb, Grad Zagreb, Croatia, Croatia
    Posts
    1

    Question ASRock 870 Extreme3 R2.0

    I'm new to this forum and this is my first post so hello everyone! :)

    I have ASRock 870 Extreme3 R2.0 motherboard, as you already assumed, and I was wondering if there are any newer updates for the motherboard besides the 2011 ones offered at ASRock website of this motherboard?
    Also, I'm having some issue with starting up and my CPU fan is acting weird.
    I figgured out it's my WLAN USB stick (Airlive WL-1600USB) that's causing my system to show POST LOGO for longer than it should last (it lasts around few seconds when I unplug my WLAN USB stick, and with it it lasts around 10-15 even sometimes 20 seconds) so I wanted to know if there's anything I can do to remove this issue and make my PC bootup faster without me ducking down everytime and unpluging the usb stick?

    Now to the next issue. CPU fan.
    I have replaced the stock cooler and inserted cooler master air cooling (Vortex Plus - with better fan Vortex Plus - Cooler Master - Leading Provider of Computer Case | Cooler | Power Supply).
    But whenever I run google chrome my fan sounds like it's spinning slower for a second and then back to full speed, it's the same thing whenever I close a webpage which has more load on it. I also noticed it happening whenever I run a system scan on my COMODO antivirus, it runs fine untill it starts to test system files (it really sounds like it'll die, runs fast then it lowers it's speed for 1 second then fast for 2-3 seconds, then slow for 1 second, and so on until it passes the scan).
    Whenever I play games I don't really notice it changing the fan speed, but it does happen sometimes. For instance my PC has to load something and my CPU instead of remaining at full speed (since it has to load more than usual) it decreases it's fan speed for few seconds...
    I also have this issue with game freezing and showes some artifacts (like white quares and pink/green pixels) and so far there hasn't been a pattern which would appear and what could be the cause of this issue... So it happens randomly but only when playing games and sometimes it doesn't even happen... So I'm not sure what to do now since it's a new GPU so I wanted to make sure it wasn't anything else on my PC hardware... If you got any ideas what might be wrong, lemme know :)... So now I'm checking my hardware to see what's wrong but nothing so far helped... I changed GPU drivers from the latest to the oldest, I've checked my PSU voltage with multimeter and it goes fine, I reinstalled the GPU to another PCI-E slot and still the same thing... So I don't know what to do next here... I'm out of ideas...

    So that's in short what I'm dealing with and don't have any more ideas on how to fix it... I tried disabling Cool & Quiet function but didn't help, I set my CPU fan settings to automatic mode and it still spins at full speed and when on more load it decreases the speed. I've tried fancontrol software but it shows my fan is at 100% all the time... I'm out of ideas what to try with my GPU and well... it's starting to be pain in the ass...
    I'm thinking of downloading AXTU and seeing if it'll help but since I'm not really sure it'll help I'm asking you guys for some advices :))

    Anyone knows if there are any newer drivers or how can I fix the 2 problems?
    Last edited by Nino Korent; 04-23-2012 at 08:18 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •