Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Asrock Extreme 7 Gen 3 - USB Issue (2.0 & 3.0)




  1. #1
    Join Date
    Apr 2012
    Location
    England
    Posts
    2

    Default Asrock Extreme 7 Gen 3 - USB Issue (2.0 & 3.0)

    Hi All,

    I've been running my custom built system for at least 5 month now and it's running like a dream.

    The only snag I have come across is with the transfer rates of the USB ports. I use a USB 3.0 Innostar stick but everytime I try and transfer large files it takes for ever and running at low speeds like 2mb/s.

    The other thing I've noticed while the files are transferring is that all the other comm ports are lagging... i.e. if I was browsing the net it would pause the page or run really slow.

    I've tries updating all the firmware and drivers but, to no avail, I'm writing to you guys for advice?

    Anyone else had this problem or know what's causing it or do I need to contact ASrock?

    Many thanks in advance!

    Colin

  2. #2
    Join Date
    Apr 2012
    Location
    France
    Posts
    12

    Default Re: Asrock Extreme 7 Gen 3 - USB Issue (2.0 & 3.0)

    Hi , have you try Drivermax , you can only download 2 drivers per day , but it is always the last . Driver update - Use DriverMax to update all your Windows PC drivers

  3. #3
    Join Date
    Apr 2012
    Location
    England
    Posts
    2

    Default Re: Asrock Extreme 7 Gen 3 - USB Issue (2.0 & 3.0)

    I may be daft but i'm not that daft! Those programmes are a load of tosh!

    Serious answers only please!

  4. #4
    Join Date
    Apr 2012
    Location
    France
    Posts
    12

    Default Re: Asrock Extreme 7 Gen 3 - USB Issue (2.0 & 3.0)

    I use this program for 2 years , you can try it cost nothing .

    Asrock Extreme 7 Gen 3 - USB Issue (2.0 & 3.0)-capture-png


    [COLOR=#fafafa !important]

    [/COLOR]

  5. #5
    Join Date
    Jan 2012
    Location
    Ontario, Canada
    Posts
    9

    Default Re: Asrock Extreme 7 Gen 3 - USB Issue (2.0 & 3.0)

    Asrock has there own USB "speed-up" program, X-Fast USB. I have it installed, don't think it's as practical as they advertise, but it's never seemed to cause an issue. Software speed up is usually a bunch of BS, just adds another layer to go through. drivers / hardware version is what speed depends on. As for the USB issue i refer you to; **Official** Asrock Z68 Gen3 Extreme7 & Extreme4 thread , they have have a few pages discussing the issue with USB 3.0 controller, I personally didn't read through that particular parts. just figured USB 3 wasn't good since they're all 1st gen controllers.

    As for slow downs on other ports that's really wired, on a dual-core maybe, but even their. ( I say this because USB is solely software managed)

    Again try reading up on that forum regarding this issue, and try moving to USB 2.0 specfic ports ( depending on drive/stick, i'd say 30 MB/s)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •