Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Asrock 970 extreme 3 will not POST or beep sometimes...




  1. #1
    Join Date
    Apr 2012
    Location
    nottingham
    Posts
    3

    Default Asrock 970 extreme 3 will not POST or beep sometimes...

    hello this is my first time posting in tweaktown please forgive my noobness and poor english :)

    ive just built a system around a 970 extreme 3

    AMD Phenom II X4 960 T + stock cooler
    EAH 6950 GDDR5 2 gb Direct CUII (the huge version)
    Corsair CMX8GX3M4A1333C9 4 x 2gb
    Corsair TX750w
    Western digital WD3200AAKX (320gb HDD)
    Optiarc DVD RW AD-5280S ATA Device
    wired USB Keyboard and Mouse
    currently using a USB WLAN dongle (orginally using PCI WLAN but problem is the same with it and connection is poor)
    Windows 7 64 home premium
    Case Thermaltake Blackx V9

    my problem:
    Sometimes normally after a clean shutdown computer will turn on but not post, fans will run i here HDD spin but no display or beeps. i will have to soft reset normally 3 times but sometimes once or twice to get POST which will take quite a few seconds sometimes but not always. i also noticed yesterday in task manager that ALL free RAM 6gb worth was in cache and none was free even though no program was running which made computer run slow that is a one off problem however my main concern is the POST and boot issue.

    things i have tried:
    swapped PSU for Corsair 550w
    got amazon to replace board (2nd off which im using now)
    i update BIOS on first board before i returned it
    swapped all 4 Corsair RAM for Kingston 4gb one module (cannot recall model number)
    swapped keyboard for spare

    problem remains...

    most the hardware is brand new oldest part is graphics card which could possibly be faulty its the next thing i will try swapping for EAH 3450 i have in spare computer.

    just would like to know if anyone recognises these symptoms or can offer any advice

    regards
    Last edited by carlocgc; 04-28-2012 at 05:57 PM.

  2. #2
    Join Date
    Oct 2011
    Location
    Florida, USA
    Posts
    88

    Default Re: Asrock 970 extreme 3 will not POST or beep sometimes...

    What are you using for a monitor and which cable - HDMI, DVI, VGA?

    The reason I ask is because I have almost the same issue with my 880G Pro3 and an older 32" Samsung LCD TV but my 970 Extreme3 works flawlessly with a newer 40" Samsung TV.
    With the 880G sometimes it takes 3 tries before it boots but what's worse is that once in a while it gets to the WIndows 7 logon screen then reboots and starts doing the Windows repair ordeal before I notice.

    Bill
    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630


    You can teach an old dog; it just takes longer.

  3. #3
    Join Date
    Apr 2012
    Location
    nottingham
    Posts
    3

    Default Re: Asrock 970 extreme 3 will not POST or beep sometimes...

    i'm using a DVI- DP and a DVI. 2 monitors both LCD i think its not a display issue as ive made progress by swapping Phenom x4 and Stock cooler to Athlon x4 and Arctic Alpine cooler perhaps my Phenom is faulty or incompatible
    im going to put it in the computer i got the athlon from and see. Computer now starts first time

    thanks for the reply

    if you have a spare CPU i would give it a try...

  4. #4
    Join Date
    Apr 2012
    Location
    nottingham
    Posts
    3

    Default Re: Asrock 970 extreme 3 will not POST or beep sometimes...

    CPU seems to not work properly in other computer i suspect its faulty

    thanks again and good luck
    Last edited by carlocgc; 04-28-2012 at 11:41 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •