Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: XFAST Ram Cannot activate




  1. #1
    Jon Skilling is offline Junior Member
    Join Date
    May 2011
    Location
    UK
    Posts
    23

    Default XFAST Ram Cannot activate

    I can't get XFAST Ram to do anything. It doesn't integrate with AXTU and there's no OK/Apply button on the utility to make it go. Tried setting it and reboot but this didn't do anything. I'm using the latest downloads from Asrock website. Any ideas?
    Attached Images Attached Images XFAST Ram Cannot activate-screen-jpg 
    ASRock Z87 Extreme6 | Core i5 4670K Cooled by Corsair H50 | 4x4 GB DDR3 1600 GSkill | Gigabyte GTX560 Ti 1GB DDR5 | Intel 240GB 335 SSD, 3 x 2TB & 1 x 3TB HDD, 2 x 24" LG Monitors | Coolermaster Silent Pro 700W | Yamaha Amp/Receiver | Windows 7 SP1 64 bit

  2. #2
    Jon Skilling is offline Junior Member
    Join Date
    May 2011
    Location
    UK
    Posts
    23

    Default Re: XFAST Ram Cannot activate

    Quote Originally Posted by Jon Skilling View Post
    I can't get XFAST Ram to do anything. It doesn't integrate with AXTU and there's no OK/Apply button on the utility to make it go. Tried setting it and reboot but this didn't do anything. I'm using the latest downloads from Asrock website. Any ideas?
    Ok. I've solved this. My control panel/display size was set to medium 125%. If I reset this back to the default small 100% then all the buttons become visible.
    ASRock Z87 Extreme6 | Core i5 4670K Cooled by Corsair H50 | 4x4 GB DDR3 1600 GSkill | Gigabyte GTX560 Ti 1GB DDR5 | Intel 240GB 335 SSD, 3 x 2TB & 1 x 3TB HDD, 2 x 24" LG Monitors | Coolermaster Silent Pro 700W | Yamaha Amp/Receiver | Windows 7 SP1 64 bit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •