Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: 2 Nvidia Quadro FX 4600 SLI on an Asrock Board




  1. #1
    Join Date
    May 2012
    Location
    UAE
    Posts
    5

    Default 2 Nvidia Quadro FX 4600 SLI on an Asrock Board

    Hi Guys,

    I have a spare of 2 Nvidia Quadro FX 4600 and tried putting them on my Asrock Extreme 4 Gen 3 board. Although it can detect both the GPU's, still cant run it in SLI because sli option is not showing. I have change the sli bridge twice but same problem occured.

    Is there a way a can make this work?

    Thanks in advance....
    Attached Images Attached Images 2 Nvidia Quadro FX 4600 SLI on an Asrock Board-dsc_0190-jpg 
    Last edited by litldrmrby02; 05-07-2012 at 06:01 PM. Reason: Attaching photos

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: 2 Nvidia Quadro FX 4600 SLI on an Asrock Board

    Which Nvidia driver version is installed?
    Did you perform a second driver installation after you installed the second video card?
    Have you connected a 4-pin molex power cable to the SLI / XFIRE Power Connector on the motherboard?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    May 2012
    Location
    UAE
    Posts
    5

    Default Re: 2 Nvidia Quadro FX 4600 SLI on an Asrock Board

    Quote Originally Posted by litldrmrby02 View Post
    Hi Guys,I have a spare of 2 Nvidia Quadro FX 4600 and tried putting them on my Asrock Extreme 4 Gen 3 board. Although it can detect both the GPU's, still cant run it in SLI because sli option is not showing. I have change the sli bridge twice but same problem occured. Is there a way a can make this work?Thanks in advance....
    I think I have tried that one already, though I'm not quite sure if i was able to install the driver for the second card because after putting the second card i think the drivers is installed already. I havent't tried putting that molex connector. I'm not sure if its really necessarywhen i already have power connectors from the cards.By the way thanks for this quick reply i'm beginning to love this site.hehehe

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: 2 Nvidia Quadro FX 4600 SLI on an Asrock Board

    Quick replies are good, finding a solution is better.
    In my SLI system, the windows Resource Manager (from the Task Manager button) shows two instances of the Nvidia drivers running.
    With one card installed and running, I had to do a second install of the same drivers after I installed the second card.

    As I recall, I deleted the drivers from my system with both cards installed so that I could upgrade to newer drivers.
    With both cards installed and no video card drivers, a single driver install took care of both cards.
    I don't know if a different driver install procedure is required with your quadro cards.

    The recommend procedure is to connect the molex power cable to the motherboard in addition to the power cables for each video card.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    May 2012
    Location
    UAE
    Posts
    5

    Default Re: 2 Nvidia Quadro FX 4600 SLI on an Asrock Board

    Quote Originally Posted by profJim View Post
    Quick replies are good, finding a solution is better.
    In my SLI system, the windows Resource Manager (from the Task Manager button) shows two instances of the Nvidia drivers running.
    With one card installed and running, I had to do a second install of the same drivers after I installed the second card.

    As I recall, I deleted the drivers from my system with both cards installed so that I could upgrade to newer drivers.
    With both cards installed and no video card drivers, a single driver install took care of both cards.
    I don't know if a different driver install procedure is required with your quadro cards.

    The recommend procedure is to connect the molex power cable to the motherboard in addition to the power cables for each video card.
    Ok, I will try it again for the last time. If still wont work, maybe gaming boards can't support quadro sli. I'll just have to look for one then. But hope this will work.
    Thanks a lot. I'll keep you posted....

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: 2 Nvidia Quadro FX 4600 SLI on an Asrock Board

    Can you test your video cards and SLI bridge in another computer?
    I'm not familiar with the Quadro cards, are there any special requirements for these cards?
    Have you gone to Drivers - GeForce to see what the most recent driver version is for your video cards?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    May 2012
    Location
    UAE
    Posts
    5

    Default Re: 2 Nvidia Quadro FX 4600 SLI on an Asrock Board

    Quote Originally Posted by profJim View Post
    Can you test your video cards and SLI bridge in another computer?
    I'm not familiar with the Quadro cards, are there any special requirements for these cards?
    Have you gone to Drivers - GeForce to see what the most recent driver version is for your video cards?
    I believe that these workstation cards can only be configured in sli using workstation motherboards, like the Asus P8p67WS which I'm planning on buying to make use of the cards i have.
    Quadro cards differ from Geforce in terms of drivers. They use drivers intended for graphic works like 3D modeling and rendering.

  8. #8
    Join Date
    Oct 2011
    Location
    ACT, Australia
    Posts
    10

    Default Re: 2 Nvidia Quadro FX 4600 SLI on an Asrock Board

    Quote Originally Posted by litldrmrby02 View Post
    I believe that these workstation cards can only be configured in sli using workstation motherboards
    This is correct. Unfortunately, nVidia use the SLI term for their Quadro cards, however, SLI motherboards have to be certified to run Quadro cards in SLI.
    Check out this link:
    NVIDIA SLI for Quadro Compatible Systems List

  9. #9
    Join Date
    May 2012
    Location
    UAE
    Posts
    5

    Default Re: 2 Nvidia Quadro FX 4600 SLI on an Asrock Board

    Quote Originally Posted by thedriver View Post
    This is correct. Unfortunately, nVidia use the SLI term for their Quadro cards, however, SLI motherboards have to be certified to run Quadro cards in SLI.
    Check out this link:
    NVIDIA SLI for Quadro Compatible Systems List
    I think that's a bit unfair to their consumers. I'm also worried buying a P8P67 ws board with these compatibility gimmick of Nvidia. I think I'll just have to sell these cards and look for a single better gpu card than these quadros.

  10. #10
    Join Date
    Oct 2011
    Location
    ACT, Australia
    Posts
    10

    Default Try this first before you get rid of them....

    Quote Originally Posted by litldrmrby02 View Post
    I think I'll just have to sell these cards and look for a single better gpu card than these quadros.
    How to enable SLI on all motherboards:
    Activating NVIDIA SLI on all motherboards, detailed HOW-TO

    In case your motherboard isn't listed, try this search:
    https://www.google.com.au/search?rlz...etailed+HOW-TO

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •