Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Asrock Z77 USB 3.0 "USB Hotspot" issue




  1. #1
    Join Date
    May 2012
    Location
    Melbourne
    Posts
    1

    Default Asrock Z77 USB 3.0 "USB Hotspot" issue

    Hello and firstly thanks for your time.

    I just built my new pc and thought everything was going well, untill i could not get the Razer software to talk to the keyboard or mouse. It dosn't seem to be able to detect these two devices.

    So natrally i tryed to trouble shoot it by updating firmware and drivers from Razer website. This did not resolve it.
    My next step was to attempt a different USB port. This is when i noticed a bigger issue.
    The computer instantlly freezes when any device (including a external HDD) is pluged into either USB 3.0 ports next to the single PS2 port.

    If i restart the computer with a device plugged into the USB port's in question it freezes instantly on the windows splash screen.

    Funny thing is the two USB ports actually work in BIOS. Hence why i thinking it might be a driver problem?

    In Bios when a do a port check, Dr Defrag was giving me the error code "B4" USB hotspot. However not all the time Dr Defrag brings up this code.
    I returned the motherboard to the computer supplyer only for them to advise "no fault found"

    I respect their judgement, but it makes me wonder....What am i doing wrong?

    After a complete rebuild and reinstall of windows and drivers i still get this annoying freezing issue.

    Also updated BIOS to 1.3

    Best regards,
    Fartass :)

    Thought i also better add specs:

    I5 3570K
    AsRock Z77 Extreme 4
    Gskill 1600 8GB Ram
    hyper 212 Evo Cooler
    Gigabyte 7970 OC Edition
    Intel 330 Series 120GB SSD
    WD 2TD HDD
    Silverstone 750W PSU
    Razer Blackwidow Ultimate Keyboard
    Razer Deathaddor Mouse
    Asus 23" Monitor
    Last edited by fartass; 05-10-2012 at 05:27 PM. Reason: Adding Specs

  2. #2
    Join Date
    May 2012
    Location
    United States
    Posts
    1

    Default Re: Asrock Z77 USB 3.0 "USB Hotspot" issue

    I am having the same issue.

  3. #3
    Join Date
    May 2012
    Location
    belgium
    Posts
    29

    Default Re: Asrock Z77 USB 3.0 "USB Hotspot" issue

    my razer mouse as also giving me boot problem on my p67 pro board, I changed the mouse.
    Aside that, try to turn off the usb3.0 bios device recognision and see if that helps (the usb 3.0 port will only be enumerated when windows will load the drivers).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •