Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASRock N68-GS3 (NVidia 7025 / 630a) front panel audio doesn't work




  1. #1
    faisne is offline Junior Member
    Join Date
    May 2012
    Location
    Russia, Saint-Petersburg
    Posts
    2

    Default ASRock N68-GS3 (NVidia 7025 / 630a) front panel audio doesn't work

    Hi!
    I've bought ASRock N68-GS3 motherboard recently and faced a problem: front panel audio doesn't work.
    The chassis' audio panel supports HDA, and my previous motherboard had HDA (the same VIA VT1705) and the front panel worked.
    When I enable front panel audio in BIOS, OpenSuse detects NVidia VT1705 HP sound device, but it's silent, though all volume levels are set on maximum. When I plug earphones into the front mic jack (just to check), I hear noise from speakers (connected to the rear panel). The earphones are ok ;)
    Any ideas?

    OS: OpenSuse 12.1, kernel 3.1.10, alsa 1.0.24.1.

    solved ;)
    Last edited by faisne; 05-11-2012 at 11:56 PM.

  2. #2
    mvg is offline Junior Member
    Join Date
    Dec 2012
    Location
    Berlin/Germany
    Posts
    1

    Default Re: ASRock N68-GS3 (NVidia 7025 / 630a) front panel audio doesn't work

    Quote Originally Posted by faisne View Post
    Hi!
    I've bought ASRock N68-GS3 motherboard recently and faced a problem: front panel audio doesn't work.

    OS: OpenSuse 12.1, kernel 3.1.10, alsa 1.0.24.1.

    solved ;)
    Hello,

    I've the same problem with Kubuntu. What have you done??

    Ciao

  3. #3
    faisne is offline Junior Member
    Join Date
    May 2012
    Location
    Russia, Saint-Petersburg
    Posts
    2

    Default Re: ASRock N68-GS3 (NVidia 7025 / 630a) front panel audio doesn't work

    Quote Originally Posted by mvg View Post
    Hello,

    I've the same problem with Kubuntu. What have you done??

    Ciao
    Hi,
    It was some time ago, so I don't guarantee that I remember it correctly.
    I solved it with kmixer's settings:
    ASRock N68-GS3 (NVidia 7025 / 630a) front panel audio doesn't work-sound-png
    If you turn "Independent HP" off, then you could hear the same sound from both front and rear jacks. If you turn it on, then you should set the "...HP" device in Phonon or applications that you want to hear through the front panel. When "independent HP" is set on, it's possible to hear different sounds from headphones and speakers -- then you configure each application as you want.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •