Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Z77 Extreme4 Turbo Boost




  1. #1
    Join Date
    May 2012
    Location
    FL
    Posts
    4

    Question Z77 Extreme4 Turbo Boost

    How do i disable Turbo Boost? I tried disabling speedstep, but still cant disable Turbo Boost. Im using the latest bios (1.30) Any ideas?

  2. #2
    Join Date
    May 2012
    Location
    FL
    Posts
    4

    Default Re: Z77 Extreme4 Turbo Boost

    I found the solution. It must be a bug. The only way to disable Turbo Boost is to have "Active Processor Cores" set to anything but "ALL". Hope this helps someone out, it was driving me crazy.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •