Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: p67 pro3 SE os install problem




  1. #1
    Join Date
    May 2012
    Location
    Tampa, FL
    Posts
    1

    Default p67 pro3 SE os install problem

    Hey, I'm having trouble with a newly built computer and I was hoping someone on these forums could help.
    I just assembled the computer and it powers up and posts fine, but when I try to install an os, it gets stuck on a black screen with a blinking white cursor. I am trying to install Ubuntu and I am able to get to the screen where it asks if you want to try or install ubuntu but both options end up stuck on the same black screen.

    Specs:
    Asrock p67 pro3 se
    i5 2400
    intel 120gb ssd
    corsair 1333 memory, 16 gb (2x8gb)
    evga gtx 560 ti graphics
    Asus cd/dvd burner

    Thanks,
    Matt

  2. #2
    Join Date
    Mar 2012
    Location
    MI, USA
    Posts
    21

    Default Re: p67 pro3 SE os install problem

    Installing it on the SSD?
    Make sure the SSD is set to AHCI in BIOS.
    ASRock Extreme6 z77, i5 3570k, GTX 670, 16GB Mushkin Enhanced 1600mhz CL 8, 750GB Seagate Momentus XT, 1TB Caviar Green, OCZ ZX 850, NZXT Phantom, Asus VS247H

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •