Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 10 of 12 FirstFirst ... 89101112 LastLast
Results 91 to 100 of 114

Thread: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)




  1. #91
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Dear muhamadamru and all,

    This issue maybe caused by updating BIOS or Intel ME isn't not fully sucessful.

    If the symptom occur, please kindly send a private message to me or fill "Support Request Form" from below link.
    Link: ASRock > Support Request Form

    And please describe the M/B model name, CPU and detailed symptom for us.
    We will assist you in solving this issue.

    If any question or suggestions, please kindly contact me.
    Sorry for the inconvenience.

    Have a nice day
    ASRock TSD
    Emily

  2. #92
    biosknecht is offline Junior Member
    Join Date
    Nov 2012
    Location
    tenerifa
    Posts
    7

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Hi folks,

    thanks for this great thread i finally know what is wrong with my System!
    I wrote to Asrock Support and i hope they will replace my BIOS Chip.
    I've been banging my head on this problem since the p67 pro3 came back from RMA with the fixed sata problem.

    Hopping that Asrock will modify their BIOS Download Page with more Warning and Info to their BIOS downloads so that in this case sandy bridge owners do not update to 3.20. Atleast they should hint to the User to check the CPU Support list prior to a BIOS download.It's my first Asrock Board and my first botched BIOS update since my 486 days, it's sad it had to be Asrock.


    Is there maybe a new solution without having to replace the BIOS Chip? Anything that can fix the ME?
    I tried the specialj BIOS P67P32.00I, had to install the 1.70 thought first but now im geting

    Error! System cannot get FW version!

    and Intel ME reports

    HECI Pointer Missmatch

  3. #93
    Join Date
    May 2012
    Location
    Poland
    Posts
    33

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Hi biosknecht, im not sure for 100% it could work for you, but if you run this ME FW update motheboard will restore oryginal ME from backup on next boot:
    MEUpdate71521176_NoPwChk.exe

  4. #94
    biosknecht is offline Junior Member
    Join Date
    Nov 2012
    Location
    tenerifa
    Posts
    7

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Hi kudlaty,

    thanks for the reply.

    I dont have a BIOS backup made, usualy i do but im not sure if the asrock windows bios updater even offered to backup my BIOS, i think it didnt and just went on with flashing the new 3.20.

    Right now i'm unable to boot into anyhting since switching to AHCI doesn't make it to GRUB Bootloader any more. If i leave it to IDE i get to the bootloader but win7 will bsod.

    Cleared cmos and installed win7 64bit without touching the bios so i could test the MEUpdate71521176_NoPwChk.exe but it gives me following error window.

    Intel ME Firmware 7.1 Update
    Error: AMT version is not match for this update.

    which i can only confirm by pressing OK

    sigh

  5. #95
    biosknecht is offline Junior Member
    Join Date
    Nov 2012
    Location
    tenerifa
    Posts
    7

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    If i patch P67P32.02C from pctreiber.net i loose the Error! System cannot get FW version!

    No luck on patching the ME though.

  6. #96
    Join Date
    May 2012
    Location
    Poland
    Posts
    33

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Ok, so you cannot update Me to 7.1.52 if you already have newer 8.x.x, my fault.
    If you have warranty ask for bios chip for free, i don't know about other solutions
    I have these bios versions (ROM) if you want: 2.00, 2.00B, 2.00I, 2.02C, 2.11H, 3.10, 3.20
    Last edited by kudlaty; 11-19-2012 at 11:41 PM.

  7. #97
    biosknecht is offline Junior Member
    Join Date
    Nov 2012
    Location
    tenerifa
    Posts
    7

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Please where do i check ME version?

    The ME Install under this new windows says Driverversion 7.0.0.1118

  8. #98
    Join Date
    May 2012
    Location
    Poland
    Posts
    33

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Its driver not firmware
    If you extract by 7zip or winrar file "MEUpdate71521176_NoPwChk.exe" there will be "MEInfoWin.exe"
    Make there a new textfile and edit it:
    MEInfoWin.exe
    pause
    then save as .cmd and run, it should show ME FW version.

  9. #99
    biosknecht is offline Junior Member
    Join Date
    Nov 2012
    Location
    tenerifa
    Posts
    7

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    My bad sorry, i didn't see the ME Version Number during the Boot process, currently it says BIOS Extension 7.0.0.0043 and gives out the HECI error.

    MEInfo says

    C:\Users\biosknecht\Desktop\BIOS\MEUpdate71521176_ NoPwChk>MEInfoWin.exe

    Intel(R) MEInfo Version: 7.1.52.1180
    Copyright(C) 2005 - 2011, Intel Corporation. All rights reserved.

    PMXUtil: Error during PMX Call: PMxDrv!MAPPHYS - Bad Input Parameters

    Error 1002: Failed to retrieve Intel (R) ME FW Version
    Error 8203: Unexpected result in command response (Get FWU Version)
    Error 9459: Internal error (Could not determine FW features information)


    Looks like i do have Intel ME version 7 but alot of other problems (:

    Manual update via fwupdlcl.exe -f ME171176.BIN OR to save my with fwupdlcl.exe -save myrom.bin which i tried first said
    Error 8727: Firmware update tool failed to get the firmware parameters.


    Thanks for your help so far kudlaty, could you please PM me those other BIOS i don't yet have?
    Taht would be 2.00B, 2.00I, 2.11H,

    3.10, 3.20 ??? those are the wrong ones for my p67 pro3 (b3)
    Last edited by biosknecht; 11-20-2012 at 01:43 AM.

  10. #100
    Join Date
    May 2012
    Location
    Poland
    Posts
    33

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Mine says FW 7.0.4.1197, its deafult for 2.xx BIOSes, for 3.10, 3.20 and 2.11H it would be 8.x.x.xxxx
    Code:
    Intel(R) MEInfo Version: 7.1.52.1180
    Copyright(C) 2005 - 2011, Intel Corporation. All rights reserved.
    
    PMXUtil: Error during PMX Call: PMxDrv!MAPPHYS - Bad Input Parameters
    GBE Region does not exist.
    Intel(R) ME code versions:
    
    BIOS Version:                           L2.02C
    MEBx Version:                           0.0.0.0
    Gbe Version:                            Unknown
    VendorID:                               8086
    PCH Version:                            5
    FW Version:                             7.0.4.1197
    UNS Version:                            Not Available
    LMS Version:                            Not Available
    MEI Driver Version:                     8.1.10.1275
    Wireless Hardware Version:              Not Available
    Wireless Driver Version:                Not Available
    
    FW Capabilities:                        3136
    
        Intel(R) Capability Licensing Service - PRESENT/ENABLED
    
    CPU Upgrade State:                      Upgrade Capable
    Cryptography Support:                   Disabled
    Last ME reset reason:                   Power up
    Local FWUpdate:                         Enabled
    BIOS and GbE Config Lock:               Unknown
    Host Read Access to ME:                 Disabled
    Host Write Access to ME:                Disabled
    SPI Flash ID #1:                        EF4017
    SPI Flash ID VSCC #1:                   20052005
    SPI Flash BIOS VSCC:                    20052005
    BIOS boot State:                        Post Boot
    OEM Id:                                 00000000-0000-0000-0000-000000000000
    OEM Tag:                                0x00000000
    
    Error 9461: Communication error between application and Intel(R) ME module (HCI
    client)
    I have different MEInfo file version, attached it to the archive: Zippyshare.com - P67Pro3.rar
    Maybe you should reinstall ME drivers when MeInfo fails to communicate? And unfortunatelly you cannot downgrade 8.x to 7.x, only new bios_chip

Page 10 of 12 FirstFirst ... 89101112 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •