Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 11 of 12 FirstFirst ... 9101112 LastLast
Results 101 to 110 of 114

Thread: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)




  1. #101
    biosknecht is offline Junior Member
    Join Date
    Nov 2012
    Location
    tenerifa
    Posts
    7

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Finally took a newer MEInfo and you are right, i do have the 8.0.3.1427 FW Version and to bad that we cannot downgrade.
    Definately learned something new but now im getting really tired here, thanks again for all the support!

  2. #102
    biosknecht is offline Junior Member
    Join Date
    Nov 2012
    Location
    tenerifa
    Posts
    7

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Still no word from Asrock support after filling out ASRock > Support Request Form

    Seems like the auto response to contact your dealer was the maximum support they offer but why the heck make me fill out all that info on that form, they could as easily say that in first place, very bad Asrock.

  3. #103
    Join Date
    Jan 2013
    Location
    texas
    Posts
    1

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Quote Originally Posted by biosknecht View Post
    Still no word from Asrock support after filling out ASRock > Support Request Form

    Seems like the auto response to contact your dealer was the maximum support they offer but why the heck make me fill out all that info on that form, they could as easily say that in first place, very bad Asrock.
    Hello Biosknecht, did you ever get a response for ASROCK? I also upgraded without paying attention. Yikes.

  4. #104
    Join Date
    Jan 2013
    Location
    POLAND
    Posts
    1

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Can someone help me?
    I have the same problem.

    Multiplier can't go higher than 37x.
    Ram can't go to 1600mhz.

    Asrock P67 Pro3 B3 (3.20)
    Intel i5 2500K
    G.Skill RipjawsX 2x4gb 1600mhz

    What should I do, to fix this?

  5. #105
    synack's Avatar
    synack is offline Member
    Join Date
    Oct 2012
    Location
    Ontario, Canada
    Posts
    265

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Have you tried just wiping the cmos and letting it detect new? I had a similar issue after updating the bios with another board (a z77) and clearing the CMOS fixed it up nicely.

  6. #106
    Eyedentity is offline Junior Member
    Join Date
    Jun 2012
    Location
    Austria
    Posts
    3

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    at this point...
    it appears to me that someone should ask the P67 Pro3-people for reading the whole thread.

    so...
    let me ...... be the one:

    "dear ASRock-P67-Pro3-bios-updater! please read the whole 10-page-thread in order to find out what other people have tried/achieved if you really want to solve your problem(s) without a brandnew bios chip/mainboard/Ivy-CPU!"

    gl!!!

  7. #107
    pc user is offline Junior Member
    Join Date
    Mar 2013
    Location
    Croatia
    Posts
    2

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    I have the same problem after updating bios to 3.10 .
    Asrock support sent me a L3.10A ver but it didn't help.

    If i understand , problem is in sandy bridge cpu.
    If i put ivy bridge , would be than ok?

  8. #108
    Join Date
    May 2012
    Location
    Poland
    Posts
    33

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    What chipset stepping do you have, B2 or B3?

  9. #109
    pc user is offline Junior Member
    Join Date
    Mar 2013
    Location
    Croatia
    Posts
    2

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Quote Originally Posted by kudlaty View Post
    What chipset stepping do you have, B2 or B3?
    b3

  10. #110
    Join Date
    Jun 2013
    Location
    warsaw
    Posts
    1

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Hello,

    I have the same problem- I 've updated bios from 2.00 to 3.20. Now computer is not stable anymore (It BSOD all the time (even when starting windows 8 safe mod).

    Could you send me this" special bios" 2.00I ?

    I ve trided to use bios instant flash feature to downgrade to 2.00 or 2.00B but these bios images are invisible to instant flash tool.

    Thanks in advance.
    G.



    Quote Originally Posted by kudlaty View Post
    Hey gamebynight. Kunst has succesfully downgraded 3.10 bios to "specjal bios" 2.00I, and it seems it solved his problems. As i remember he flashed 1.70 first, and then 2.00I. Check your PM, i've send you "specjal bios".
    Cheers!

Page 11 of 12 FirstFirst ... 9101112 LastLast

Thread Information

Users Browsing this Thread

There are currently 5 users browsing this thread. (0 members and 5 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •