Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 12 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 114

Thread: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)




  1. #31
    Join Date
    May 2012
    Location
    Poland
    Posts
    33

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Yeah, forum broken, but you can still find old posts on google cache 1 2
    2.00I doesn't work for me, good to hear that it worked for both you and Kunst. I'm waiting for bios chip that ASRock support has sent me.
    You can try to flash 2.00I again, also remove battery for 10+ minutes.

  2. #32
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Exclamation Forum Problems and Lost Posts andThreads

    The following message was posted yesterday in a yellow banner at the top of all forum web pages:

    Sadly we suffered database corruption recently and had to restore from our most recent and usable backup from May 28.
    We are sorry for the problem and have taken measures to ensure this doesn't happen again.


    When I was able to access the forum, the dates for the most recent posts were May 26th.
    Apparently all newer posts and threads were permanently lost when the backup was applied.
    I'm hoping that the forum backups are now done on a daily basis.
    I don't know if it is possible to do incremental forum backups during each day or night.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #33
    Join Date
    May 2012
    Location
    Poland
    Posts
    33

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Well done ASRock.
    Bios chip has come yesterday and im back in game too
    Some bios screenies:


    Last edited by kudlaty; 06-05-2012 at 06:28 PM.

  4. #34
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Looking good!!
    Thanks for the update.

  5. #35
    Join Date
    Oct 2011
    Location
    Seattle
    Posts
    18

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Quote Originally Posted by profJim View Post
    Looking good!!
    Thanks for the update.
    how can i buy a bios chip? from wher? i got the same problem

  6. #36
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    ASRock Tech Support might send you one under warranty or I think that you can buy a pre-flashed chip for about $15.
    ASRock > Support Request Form

    PC BIOS reprogramming, replacement, recovery (BadFlash.com) might have a pre-flashed chip for your motherboard.
    A web search using: asrock bios chip replacement will provide links to other businesses.
    There will be a lot of ebay listings, just be sure that you're buying from a bios chip business, not from individuals.
    In a recent thread, a German poster bought his chip from a bios chip specialist in Germany, and also bought a chip removing tool.
    Index - BIOS-Chips - Sale and Programming - BIOS-Updates - BIOS-Recovery - BIOS-Repair - www.biosflash.com is the English language link.

    Make sure that you specify which bios version you want on your new chip.
    Let us know how you make out.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #37
    Join Date
    Oct 2011
    Location
    Seattle
    Posts
    18

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Quote Originally Posted by profJim View Post
    ASRock Tech Support might send you one under warranty or I think that you can buy a pre-flashed chip for about $15.
    ASRock > Support Request Form

    PC BIOS reprogramming, replacement, recovery (BadFlash.com) might have a pre-flashed chip for your motherboard.
    A web search using: asrock bios chip replacement will provide links to other businesses.
    There will be a lot of ebay listings, just be sure that you're buying from a bios chip business, not from individuals.
    In a recent thread, a German poster bought his chip from a bios chip specialist in Germany, and also bought a chip removing tool.
    Index - BIOS-Chips - Sale and Programming - BIOS-Updates - BIOS-Recovery - BIOS-Repair - www.biosflash.com is the English language link.

    Make sure that you specify which bios version you want on your new chip.
    Let us know how you make out.
    THANK YOU very much sir i just send to asrock (asking them for a bios chip) i flash to v3.10 and i cant roll back i need the v 2.0 version
    i cant buy from ebay they have last bios on the chips and i dont need the last one that is what i flash to and i run in this problems
    i will update after i get email or something from asrock THANK YOU very much again for helping me!

  8. #38
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    You're welcome, glad to help out.
    With ASRock sending you a bios chip, I think that they only send a chip with the bios version that originally came with your motherboard.
    Good luck and let us know how everything turns out.

  9. #39
    Join Date
    May 2012
    Location
    Liverpool
    Posts
    10

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Sounds like "my" fix is sort of a workout for now...at least we got our stock
    ram back. Im running at 4.4 stable for more than a week now...not reboots not
    fackups.

    So, im happy, never had a problem with a render in 3d max or aftereffects so far.

    Looks like this works for me.

    (shame the post I explained the process got broken, if anyone can recover it
    it could help more people!!)

    Cheers guys!

    edit: does anyone knows if the 3.20 bios just spotted in asrock website is of any help? Anyone
    happy to take the risk? lol :D
    Last edited by Kunst; 06-12-2012 at 06:28 AM. Reason: adding more info

  10. #40
    Join Date
    Oct 2011
    Location
    Seattle
    Posts
    18

    Default Re: RAM isn't recognized correctly after bios update to 3.10 (Asrock p67 pro3)

    Quote Originally Posted by Kunst View Post
    Sounds like "my" fix is sort of a workout for now...at least we got our stock
    ram back. Im running at 4.4 stable for more than a week now...not reboots not
    fackups.

    So, im happy, never had a problem with a render in 3d max or aftereffects so far.

    Looks like this works for me.

    (shame the post I explained the process got broken, if anyone can recover it
    it could help more people!!)

    Cheers guys!

    edit: does anyone knows if the 3.20 bios just spotted in asrock website is of any help? Anyone
    happy to take the risk? lol :D
    i wait for my new chip this week if that is coming im gonna try 3.20 on the old chip but i dont see no 3.20 bios on site just 3.10

Page 4 of 12 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •