Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Asrock 970 Extreme4 - CPU cooler PWM fan not working properly - always max speed




  1. #1
    Join Date
    May 2012
    Location
    Salt Lake City
    Posts
    1

    Default Asrock 970 Extreme4 - CPU cooler PWM fan not working properly - always max speed

    My cpu cooler always runs at max speed at approx. 2800 rpm. It is a Loki sd963 in case there is any confusion at my part. I have checked the bios and the AMD cool & quiet feature was always enabled. I have a fresh installed Windows 7. I wonder if anyone else has this board that has this problem?

  2. #2

    Default Re: Asrock 970 Extreme4 - CPU cooler PWM fan not working properly - always max speed

    Go to you, "H/W Monitor" in BIOS and select CPU Fan 1 & 2 Setting and take it off "Full" and set it to "Automatic Mode". or adjust speed to whatever setting you like.

    Nice cooler btw!

    -=Mark=-
    ASRock Z68 Extreme3 Gen3 i7 2600K 8GB (2 x 4GB) G.Skill 1333 CL9 MSI HD 7750 Corsair TX850 80Plus

    GigaByte A75-UD4H AMD A*-3870K 8GB (2X4GB) G.Skill 1866 CL8 On-Chip 6550D Antec EA-450 80Plus Platinum

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •