Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: A790GMH/128M - will not boot cold, but will boot after 30 Minutes




  1. #1
    Join Date
    May 2012
    Location
    hk
    Posts
    6

    Default A790GMH/128M - will not boot cold, but will boot after 30 Minutes

    I have a problem with the A790GMH/128M (with Win7-64) - it will not boot at first...

    In detail:
    When I start the fan runs, but no booting. Screen stays black

    When I let the PC stay like that for some time (not less then 30 Minutes!) and reboot it will boot normally
    After it started once it can restart without problem

    First I thought maybe related to the power supply, but changing the power supply with an other PC did help at all > same problem.

    Any hints for me what that problem could be?

    PS: Just noticed, even when under power with the fan spinning and the screen black the yellow heatsink ist getting very hot.
    Last edited by yello; 05-19-2012 at 09:46 AM.

  2. #2

    Default Re: A790GMH/128M - will not boot cold, but will boot after 30 Minutes

    You yell heatsink is or isn't getting hot?

    Did you try clearing the cmos?

    Have you updated the BIOS?

    List as many system system specs you can. Both make and model number.

    -=Mark=-
    ASRock Z68 Extreme3 Gen3 i7 2600K 8GB (2 x 4GB) G.Skill 1333 CL9 MSI HD 7750 Corsair TX850 80Plus

    GigaByte A75-UD4H AMD A*-3870K 8GB (2X4GB) G.Skill 1866 CL8 On-Chip 6550D Antec EA-450 80Plus Platinum

  3. #3
    Join Date
    May 2012
    Location
    hk
    Posts
    6

    Default Re: A790GMH/128M - will not boot cold, but will boot after 30 Minutes

    Thanks for the feedback!

    The yellow heat sink is getting very hot.

    AMD 7850 2.8GHz (not overclocked)
    4Gb RAM

    BIOS: A790GMH/128M P1.70

    I didn't clear knowingly the CMOS yet, but yesterday I took out the battery to have check (was 3.3V). Isn't taking out the battery = CMOS clearing?

  4. #4

    Default Re: A790GMH/128M - will not boot cold, but will boot after 30 Minutes

    what type of CPU heatsink is on your computer? Is it a vertical one like a heatpipe type? If so your yellow heatsink doesn't have a fan on it unless you added one.

    Taking the battery out sometimes will clear the cmos. sometimes there is enough power in your system to retain settings. Did it give you a message saying the settings were reset?

    If you have a fan you can use to place on the heatink, test to see if it helps any.

    The damage may have already happened, that's why it has to warm up before it works. I had that happen on 975x board when conroe's first came out and the new heatpipe heatsinks. I got a fan for it, but I had to overvolt my system for it to be stable, but it still would crash sometimes. Hopefully we can fix you up.

    also, how old is your system?
    -=Mark=-
    Last edited by MarkJohnson; 05-21-2012 at 05:33 AM.
    ASRock Z68 Extreme3 Gen3 i7 2600K 8GB (2 x 4GB) G.Skill 1333 CL9 MSI HD 7750 Corsair TX850 80Plus

    GigaByte A75-UD4H AMD A*-3870K 8GB (2X4GB) G.Skill 1866 CL8 On-Chip 6550D Antec EA-450 80Plus Platinum

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •