Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: X79 Extreme3 - No Post




  1. #1
    Join Date
    May 2012
    Location
    UK
    Posts
    4

    Default X79 Extreme3 - No Post

    Hi,

    I recently bought the following components to build a new PC:

    MB - ASRock X79 Extreme3
    Processor - Intel Core i7-3820 3.6Ghz LGA2011
    Processor cooler - Arctic Cooling Freezer i30
    Memory - 4 x 2GB Kingston HyperX 2400Mhz DDR3 (KHX2400C11D3K4/8GX)
    Graphics - Asus GeForce GTX 560Ti 1GB
    Case - Corsair Carbide 500R
    PSU - Corsair TX650 modular PSU
    SSD - 128GB Corsair drive
    Hard Drive - Seagate Barracuda 1TB

    With all components installed I get the case fan and processor fans starting up but no post. I removed the RAM completely and I get 3 consecutive beeps, so I installed one DIMM in alternate slots and still no post.

    I then removed all components and took the MB outside the case hooked up to only the PSU and CPU installed with cooler and no RAM or Graphics card - 3 beeps again as expected. Installed the RAM and nothing - no post or single system beep.

    Assuming it's the RAM I then replaced it with a Kingston DDR3 1600Mhz HyperX CL9 DIMM with the same results. I've also tried Crucial's Ballistix Sport 1600Mhz and still nothing.

    Anyone have any ideas what component may be faulty or installed incorrectly? There are no LEDs on this board to tell me where the problem lies...
    Last edited by Death_Punchies; 05-20-2012 at 05:03 PM.

  2. #2
    Reepur is offline Junior Member
    Join Date
    Apr 2012
    Location
    Carolina, USA
    Posts
    6

    Default Re: X79 Extreme3 - No Post

    I had the same issue, In my case , turned out to be the RAM.
    Asrock Extreme6/GB w/ Intel i-3820@4.75
    16 GB Gskill RipjawsZ 2100 mhz
    Plextor 120 GB SSD/ WD 300 GB HDD
    2x EVGA GTX 550ti's in SLI
    Corsair H100 in a Rosewill Thor 2 case.
    Rosewill 1000w PSU

  3. #3
    Join Date
    May 2012
    Location
    UK
    Posts
    4

    Default Re: X79 Extreme3 - No Post

    Thanks Reepur,

    I've taken the memory out and tested it in a Dell Optiplex 990 PC using the Dell diagnostics and all came back ok. So I've now tried (and tested) the following memory that doesn't seem to work in the X79 Extreme3 :

    Kingston KHX2400C11D3K4
    Kingston KHX1600C9D3K2
    Ballistix Sport BLS4G3D1609DS1S00.16FMR

    I know only the top one is on the ASRock compatibility but assuming the RAM is ok from the tests on the Dell then could it still be compatibility - I'm reluctant to go out and buy more RAM that is on the list as it's starting to become an expensive build...!

  4. #4
    Join Date
    May 2012
    Location
    UK
    Posts
    4

    Default Re: X79 Extreme3 - No Post

    I've just read a post on an Intel DX79TO board with a similar issue that is related to the BIOS revision on the board not being up to date enough to be compatible with the i7-3820 processor.

    The BIOS version I have on my X79 Extreme3 board is P1.10. On the ASRock compatibility list the M1 revision of the processor needs BIOS P1.30.

    Assuming I have the M1 revision (nothing on the processor seems to tell me this) could I see this issue where there is no post? And if so, how would I get the updated P1.30 BIOS installed with the current processor in place?

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X79 Extreme3 - No Post

    Is an 8-pin EPS12v or 4-pin ATX_12v power cable connector plugged in to the motherboard?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    Join Date
    May 2012
    Location
    UK
    Posts
    4

    Default Re: X79 Extreme3 - No Post

    Hi Profjim - yep, the 8-pin ATX is connected + 24-pin main connector, and the 2 x PCI-E 6-pin connectors to the graphics card... so all good on power.

    I'm pretty sure it's the BIOS revision (P1.10) on the board doesn't register the i7-3820 CPU so I'm going to try an earlier i7-3930K CPU tomorrow to see if I can flash the BIOS, return the chip and put the 3820 back. All very frustrating as it's a catch-22 unless you can get an earlier chip or a board with a later BIOS. If this fails I'll put a support request in to ASRock and see if they can send over an updated BIOS chip I can fit.

  7. #7
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X79 Extreme3 - No Post

    Good luck, let us know how you make out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •