Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Asrock Z68 Extreme4 Gen3 no longer recognizing video card




  1. #1
    tspatel55 is offline Junior Member
    Join Date
    May 2012
    Location
    North Carolina, USA
    Posts
    1

    Default Asrock Z68 Extreme4 Gen3 no longer recognizing video card

    Hey guys,

    I have a desktop with a Asrock Z68 Extreme4 Gen3 mobo and a EVGA GTX 560 Ti, which has been working (mostly) great for 8 months now. 2 days ago, I turned on the computer, and to my great surprise, there is no video output to my monitor. When I remove the 560 Ti, and connect to the mobo's video output, everything is A-OK. As soon as the 560 Ti is put back in (tried both PCIe 3.0 slots), there is no video output from either the 560 Ti or the mobo. If I take out the 560 Ti again and use the IGP on the mobo, everything works fine, I get video output, can boot into W7, write this thread, etc. My BIOS settings are currently [Primary GFX = PCIe, IGD Multimonitor = Disabled, Render standby = Disabled].

    That tells me that the problem is with the mobo interfacing with the 560 Ti (hardware issue with PCIe/etc, or software issue with BIOS), or the 560 Ti itself (hardware issue). Unfortunately, I have no way to test the 560 Ti in another desktop or mobo, so I can't conclusively rule it working or not working. After trawling this (and other) forum for a few hours, its apparent that others have this issue also, and it seems that it has to do with this particular mobo not recognizing their video cards or not outputting video through it (or something like that).

    Asrock support has sometimes sent a custom BIOS to the people with similar problems such as mine, so I guess I'm saying that I'd like to try that first. If that doesn't work, its probably a hardware problem, so I'd have to RMA the mobo or video card. If I'm overlooking something obvious, please let me know.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Asrock Z68 Extreme4 Gen3 no longer recognizing video card

    See if your video card works in the pcie_4 (x16) slot.
    Do you have an older pci-e video card you can test with?

    With your system turned off, unplug the power supply cable from the wall outlet and clear the CMOS for 1 - 5 minutes.
    You will need to re-enter your current bios settings after clearing the CMOS.

    Always unplug the psu cable from the wall outlet before installing or removing hardware.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Oct 2011
    Location
    U.S.
    Posts
    166

    Default Re: Asrock Z68 Extreme4 Gen3 no longer recognizing video card

    Since it worked for 8 months trouble free this is worth trying...

    With your monitor connected to the mobo IGPU -- Do a full CMOS reset by shutting down unplug the A/C from your PSU and move the jumper pins per your manual to clear CMOS then on boot up enter the UEFI SET DEFAULTS then make any changes that you had before for memory timings ect ect but no overclock and after your rig boots into windows disconnect your monitor and connect to the GPU and see if the card is properly detected.

    If not then inspect the cards connectors and if need be use a fine eraser to gently clean the contacts and afterward wipe with alcohol to flush and dry the contacts. While visually inspecting for any tell tale signs of burning also sniff to ascertain if anythings smells burnt and retry the above.

    Good Luck
    SaphireX
    ASRock™ Z68 Extreme7 Gen3 LGA 1155 Intel Z68 Intel™ Core i7-2600K LGA1155 Corsair™ Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
    G.SKILL™ Ripjaws X Series 16GB DDR3 2133 Model F3-17000CL11Q-16GBXL (2) ASUS™ ENGTX560 TI DCII TOP/2DI/1GD5 GeForce GTX 560 Ti in SLi
    OS Drive: Mushkin™ Chronos Deluxe 120 GB SATA 6.0 Gb/s SSD(MKNSSDCR120GB-DX) Storage: 2-Western Digital™ WD2002FAEX 2TB SATA III 7200 RPM 64 MB Cache Hard Drives
    Optical: HP™ Multiformat DVD Writer SATA Model 1260i Plextor™ Blu-ray writer PX-LB950SA Viewsonic™ V3D245 3D LED display @120hz
    PC Power and Cooling™ Silencer Mk II 950W Inwin™ DRAGON RIDER case APC™ BR1500LCD UPS 1500VA w/AVR Win7™ Ultimate 64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •