Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: AHCI mode not working

  1. #1
    Join Date
    May 2012

    Default AHCI mode not working

    Hi I have a windows 7 64 bit machine running the Z68M/USB3 mobo, that stalls during bootup if I enable the SSD OCZ vertex. Ive got the WD HDD on SATA3_0 now and the SATA mode in the BIOS is set to IDE and this works standalone without my SSD connected. The moment I connect my SSD OCZ vertex to the machine on SATA3_1 or on SATA 3_0, and set SATA mode to AHCI, the system stalls and fails to boot up. Ive also edited the registry entry for AHCI to work by changing the value and then restarting the machine and changing the SATA mode to AHCI. This stalls the machine as well. I've interchanged the WD HDD to sata 2_3 and kept the SSD on 3_0 with SATA mode on AHCI or IDE and the system still fails to boot up. In all instances I've changed the boot up priority to WD HDD since windows is installed on that, however none of this helps.

    Any ideas what is going on? I'm outta ideas. Driver issues? I've got the latest drivers, unless I'm missing something particular for this to work? JUst wondering.

  2. #2

    Default Re: AHCI mode not working

    make suire the hard drive priority is set to HDD, the double check your boot priority is says HDD.

    If still no boot. try press F11 during post and manually select HDD to see if it boots.

    after setting AHCI in registry, did you load the AHCI drivers?

    make sure single HDD boots in AHCI before adding SSD.

    ASRock Z68 Extreme3 Gen3 i7 2600K 8GB (2 x 4GB) G.Skill 1333 CL9 MSI HD 7750 Corsair TX850 80Plus

    GigaByte A75-UD4H AMD A*-3870K 8GB (2X4GB) G.Skill 1866 CL8 On-Chip 6550D Antec EA-450 80Plus Platinum

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts